99 7.3 Diesel problems - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 07-20-2007, 02:36 PM Thread Starter
Member
 
Join Date: Jun 2007
Location: Peoria, Arizona
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
99 7.3 Diesel problems

Okay I installed the UVC harness clips which it SAID was the cure for the code my truck was throwing. No dice. The truck still starts VERY hard, and sometimes wont start at all. I noticed the last time I tried to start it that it sounded and felt like the batteries were dead.

Heres my theory:
Will ****ty batteries make the truck run like total *** when first started? The reason I think this might be my problem is because it seems possible that when first started, the batteries don't have the juice enough to fully heat the glow plugs.. thus.. making it hard to start. But like I was saying in the other thread once I get on it for the first time.. it seems to pick up its balls again and run just fine, leading me to believe that the alternator has now charged up the batteries making it run fine again... and after a long time of sitting.. the batteries have drained to a point where they cannot heat the glowplugs.. hence on cold starts it runs like ****.

Im no diesel expert by any means so I need help with this. I'm so tired of the truck I love running like total ***!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZSnake98 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-20-2007, 02:39 PM
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to cchase
Hey, I would try to replace your CPS. You can find them on ebay for like 40 dollars or they dealer for 150.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


On vacation from a truck for a year or...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Driving an Audi till then...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cchase is offline  
post #3 of 7 Old 07-20-2007, 02:46 PM
Compression Ignition Addict
 
TheBAT's Avatar
 
Join Date: Oct 2006
Location: Puyallup, WA
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to TheBAT
That was the issue I had with mine. There were multiple times during the winter where the truck would crank and crank, blow tons of white smoke, and sometimes it would start, sometimes it wouldn't. I replaced the batteries, and haven't had a problem since...Have you tried hooking up a battery charger to them to see what the voltage is?

Kev

1996 F350, Crew Cab, 4X4, 208,000 miles, DYI Tymar intake, 35 inch Nitto Mud Grapplers. 18 inch Gear Alloy Injector wheels, Downpipe, gutted cat, 5 inch single exhaust with six inch tip, superchips tuner.
TheBAT is offline  
post #4 of 7 Old 07-20-2007, 10:01 PM Thread Starter
Member
 
Join Date: Jun 2007
Location: Peoria, Arizona
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
We had to hook up a charger to them to get it started once but only to get it started... we havent done any diagnostics on it yet we dont have the equipment and i'll be ****ed if im going to let anyone else touch my truck.

The first thing I did when i got the truck was replace the CPS cuz thats what the guy told me was wrong with it... didnt change a **** thing.

Mine blows out white smoke too intermittently, and also has a slight miss... could this all be from the **** batteries???


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZSnake98 is offline  
post #5 of 7 Old 07-21-2007, 07:45 AM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I don't know if there is anything here to help or not, but I thought I would send ya the link ya never know PowerStroke Diagnosis

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vitalidle is offline  
post #6 of 7 Old 07-22-2007, 11:19 AM Thread Starter
Member
 
Join Date: Jun 2007
Location: Peoria, Arizona
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks man.

Bump


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZSnake98 is offline  
post #7 of 7 Old 07-25-2007, 04:18 PM Thread Starter
Member
 
Join Date: Jun 2007
Location: Peoria, Arizona
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
bump again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AZSnake98 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome