2005 F250 6.0 HELP PLEASE - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-30-2011, 06:45 AM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2005 F250 6.0 HELP PLEASE

I just purchased a 2005 F250 with 68000 miles it was serviced and went through ye Ford service dept 67 point check and given a clean bill of health. ( greeat condition). So it has been driven about 200 miles since then. today I drove down the street parked left it idel while I talke dwith a friend for about 10 minutes. Got back in the truck and put it in gear only to discover when I pushed the gasit did not respond. I was able to motor back down the street at idle speed. I tried all gears even reverse but to no avail. The throttle will not respond. I parked in the driveway and turned it off. Now it will not start. Please help and tell me waht to do. Stranded on a Sunday. Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-30-2011, 07:55 AM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
hmmm TPS bad?
Reply With Quote Quick reply to this message
  #3  
Old 01-30-2011, 07:59 AM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Dietoremain View Post
hmmm TPS bad?
More than likely not. Do you have a code reader or a scanner? You need to see what codes are in it, and if there is no codes then you need to be able to monitor icp, ficm voltage, and egr valve position.
Reply With Quote Quick reply to this message
  #4  
Old 01-30-2011, 06:42 PM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
up and running

Thanks for the advise however I changed the filters and it started right up and is running strong. I got lucky on this one...... Mahalo
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors