fog lights died?? - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-05-2014, 09:27 AM
Member
 

Join Date: Dec 2013
Location: oklahoma
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Talking fog lights died??

Last week my fog lights quite working, no indicator light on the switch, fuse is good. I added 2 more OEM fogs to the center of the bumber and have ran them for the last 8 months just fine, but my wife got me an H&S XRT pro( "bless her perfect heart "). After tuning the truck the fogs always flashed 3-5 times the first time you turn them on for the night and never anytime else just that first time. I returned truck back to stock and the indicator on the switch will flash momentarily but thats it and tune it gets no flash. H&S says they have nothing to do with the fogs on the fords and none of there tuning can effect my lights
Has anyone had any issues like this or is this another one of those special circumstances I'm a part of.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-06-2014, 05:17 AM
Premium Member

 

Join Date: Mar 2014
Posts: 643
Thanks: 22
Thanked 35 Times in 30 Posts
Feedback Score: 0 reviews
Did you put the "add on" fog lights on their own circuit with a separate power supply, or did you just add them to the existing wiring for the fogs? If you did the latter, I suspect that the added load may have burned the wiring over time. The blinking thing is really puzzling though. I've never heard of anything like that.

Why did you take the H&S off? Usually it the other way around.

Last edited by RJC2; 07-06-2014 at 05:20 AM.
Reply With Quote Quick reply to this message
  #3  
Old 07-06-2014, 05:05 PM
Member
 

Join Date: Dec 2013
Location: oklahoma
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I'm an electrician by trade but vehicle wiring is a different world. Ive ohmed and traced out as much as I can and wiring seems ok, theres got to be a relay somewhere for them. Running 2 more lights on the same 15 a circuit shouldn't have hurt anything the wire is rated plenty enough for it and it lasted much longer than it should have for that kind of problem. Idk i'm at a loss. I just tuned back to stock to see if lights were affected by H&S at all anymore.
Reply With Quote Quick reply to this message
  #4  
Old 07-06-2014, 06:26 PM
Compression Ignition Addict
 

Join Date: Oct 2013
Posts: 247
Thanks: 2
Thanked 18 Times in 14 Posts
Feedback Score: 0 reviews
I believe that there is a relay plugged into the board adjacent to the fuse block and under the same cover. I could be wrong though. You can check the owners manual for the exact location and maybe you can borrow one from another location for troubleshooting.
Reply With Quote Quick reply to this message
  #5  
Old 07-06-2014, 07:53 PM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: Washington State
Posts: 269
Thanks: 7
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ah that picture be City of Roses Portland Oregon........
Reply With Quote Quick reply to this message
  #6  
Old 07-07-2014, 11:02 AM
Member
 

Join Date: Dec 2013
Location: oklahoma
Posts: 42
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Man that's a heck of a nice picture.
Thanks for the location idea I'll check that out
I wasn't able to find a location breezing through
The manual. I will check again
Reply With Quote Quick reply to this message
  #7  
Old 07-07-2014, 04:00 PM
Compression Ignition Addict
 

Join Date: Oct 2013
Posts: 247
Thanks: 2
Thanked 18 Times in 14 Posts
Feedback Score: 0 reviews
Thank you. God made it, I just took a picture of it.
That is correct, it is Portland. At times, it can be photogenic. Other times, not that much. This was taken on February 22nd atop a 17 floor building on the east side. We had worked 13 hours on a shut down and noticed this as we were nearing the end. It definitely helped make it worth being there just to see it.

Sorry
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors