Update 10 and low fuel presure light - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-06-2014, 03:05 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2012
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update 10 and low fuel presure light

I have a half of tank of treated fuel. Yesterday was 3 in the morning 10 at lunch time. Started truck said low fuel pressure. Put it in the heated garage for one hour then light went out. So frustrated with this truck don't know what to do
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-06-2014, 03:25 AM
Compression Ignition Addict
 

Join Date: Jul 2008
Posts: 334
Thanks: 1
Thanked 5 Times in 4 Posts
Feedback Score: 0 reviews
Change all your fuel filters and start from there, get that treated fuel all the way through the system.
Reply With Quote Quick reply to this message
  #3  
Old 01-06-2014, 03:36 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2012
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
filters are only 6 weeks leaving it at the stealership overnight tonight so they can see whats going on in the morning suppose to be 0 tonight
Reply With Quote Quick reply to this message
  #4  
Old 01-06-2014, 05:26 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Posts: 170
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I am at 0 right now. I have had mine in the garage the last two nights. I have not let it get past 1/2 tank. And I have mine plugged and have put anti-gel in it.
Reply With Quote Quick reply to this message
  #5  
Old 01-06-2014, 06:58 AM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Central Iowa
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine has sat outside the last two days. Today it's -11 actual temperature and closer to -40 wind Chills in Iowa. My truck just STRUGGLED for the first time ever, to start. But once she was running she ran fine.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #6  
Old 01-06-2014, 09:37 AM
Manchild
 

Join Date: Jun 2009
Location: Houston
Posts: 286
Thanks: 3
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Brrrrr.... It was 30 here this morning...thats +30. I thought that was pretty cold, had to get out of my shorts and flip-flops.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors