ABS/Hill Descent Fault Messages - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-19-2013, 10:45 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ABS/Hill Descent Fault Messages

I had a Carli Suspenion leveling kit put on yesterday...put some 35x12.50s on....truck looks great...and I did not have any messages on the truck yesterday...HOWEVER, this morning I noticed the ABS light and Hill descent light came on. A hill descent Fault message and Service Autotrac message came up on the screen.....what the heck is this all about and has anyone else experienced this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-19-2013, 10:45 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Btw....my truck is a 2011 F250
Reply With Quote Quick reply to this message
  #3  
Old 10-19-2013, 10:50 AM
<b>Premium Member</b>

 

Join Date: Aug 2006
Location: Cooperstown, NY
Posts: 1,730
Thanks: 18
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Is your computer up to date, maybe there is a flash you can get to fix the issue.
Reply With Quote Quick reply to this message
  #4  
Old 10-19-2013, 12:24 PM
tmd tmd is offline
Member
 

Join Date: May 2013
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The leveling kit and tires shouldn't be causing the fault to come on. Sounds like there may be other issues.
Reply With Quote Quick reply to this message
  #5  
Old 10-19-2013, 01:18 PM
Member
 

Join Date: Dec 2012
Posts: 37
Thanks: 11
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
the installation may have knocked a wheel speed sensor loose?
Reply With Quote Quick reply to this message
  #6  
Old 10-21-2013, 11:40 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
AH HA!!! I figured it out....the plug was disconnected....the slight height changed caused the wires to bind and when I hit a bump it must have put enough pressure on it to cause the plug to pull apart....I fixed that....thank GOD
Reply With Quote Quick reply to this message
  #7  
Old 03-14-2014, 06:34 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2010
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCBigJon View Post
AH HA!!! I figured it out....the plug was disconnected....the slight height changed caused the wires to bind and when I hit a bump it must have put enough pressure on it to cause the plug to pull apart....I fixed that....thank GOD
I am getting the same warning message as you had. Where is the plug located that you fixed, I want to check that before going to the dealer?
Thanks
Reply With Quote Quick reply to this message
  #8  
Old 03-17-2014, 03:35 PM
Member
 

Join Date: Aug 2011
Posts: 50
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I'm also getting the same message and my truck won't start
Reply With Quote Quick reply to this message
  #9  
Old 05-18-2014, 12:59 PM
Powerstroke.org Rookie
 

Join Date: May 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by IA Farmer View Post
I am getting the same warning message as you had. Where is the plug located that you fixed, I want to check that before going to the dealer?
Thanks
Where is this plug at? Please help!
Reply With Quote Quick reply to this message
  #10  
Old 05-18-2014, 08:30 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2010
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I never found a plug. But did take it in and they replaced a wheel speed sensor and that fixed my problem.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors