5800 miles and no boost? - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-07-2013, 09:21 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Posts: 908
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 2 reviews
5800 miles and no boost?

So today I get in my truck after being out and it makes no boost now? It was fine earlier today, guess I'm taking my brand new truck to the dealer already!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-07-2013, 09:39 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Posts: 908
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 2 reviews
Ran into Home Depot and came out and it's fine now
Reply With Quote Quick reply to this message
  #3  
Old 09-07-2013, 10:21 AM
Premium Member
 

Join Date: Apr 2012
Posts: 981
Thanks: 2
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
May check your intercooler boots. I doubt its anything too bad. Warranty time
Reply With Quote Quick reply to this message
  #4  
Old 09-07-2013, 10:31 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Posts: 908
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 2 reviews
I was asking my buddy that's a diesel tech at my local ford dealer and he said if it does it again bring it in but if it's working fine now then it's pointless and he said the turbos on these 6.7s are good and he hasn't seem a problem with them
Reply With Quote Quick reply to this message
  #5  
Old 09-07-2013, 11:36 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,475
Thanks: 1
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by salnazzaro View Post
I was asking my buddy that's a diesel tech at my local ford dealer and he said if it does it again bring it in but if it's working fine now then it's pointless and he said the turbos on these 6.7s are good and he hasn't seem a problem with them
The 6.7 turbos are a week point on the 2011's and early 2012's. Weird that you tech buddy would say they are good.
Reply With Quote Quick reply to this message
  #6  
Old 09-07-2013, 11:39 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Posts: 908
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 2 reviews
Yea he said there good, maybe the 2013s are different?
Reply With Quote Quick reply to this message
  #7  
Old 09-07-2013, 11:41 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,475
Thanks: 1
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
Middle of 12 and on have a turbo that has been balanced better then the early ones.
Reply With Quote Quick reply to this message
  #8  
Old 09-07-2013, 12:00 PM
Compression Ignition Addict
 

Join Date: Feb 2013
Location: Omaha Area
Posts: 152
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I had the same exact thing happen to mine at 4000 miles. I had it towed to the dealer and it was throwing code P132B but never went into limp mode.

They ended up clearing the code and I went on my way. No issues and that was about 2500 miles ago.

Bad Turbo? - This is the thread about it.
Reply With Quote Quick reply to this message
  #9  
Old 09-07-2013, 12:44 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Posts: 908
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 2 reviews
Maybe I'll stop by to have him see if there's any codes
Reply With Quote Quick reply to this message
  #10  
Old 09-07-2013, 01:14 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Michigan
Posts: 281
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
we have changed 4 turbos so far on 2011. They all had sand in airfilter.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:31 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors