new diesel owner..question about DEF - Ford Powerstroke Diesel Forum

General 6.7 Discussion General 6.7 Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-04-2013, 01:36 PM Thread Starter
Powerstroke.org Rookie
 
runin90lx's Avatar
 
Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
new diesel owner..question about DEF

i just bought(about 3 months ago) a used 2012 F250. i have driven appx 4000 miles since my last oil change. when i had the oil done they added about 1.5 gallon of DEF to top my tank off. i just had a message come up that i had 775 miles to empty on my DEF. i bought some and put apps 1.5 to 2 gallons.

my manual says i can go to system check and it will show if the DEF level is okay, less than 1/2, low. but when i go to my message center and go to system check it doesnt show DEF anywhere on there. it shows oil, tire, brakes, etc etc but there is NO DEF anywhere listed. any idea why that might be or how i can check it? after adding the def fluid earlier it is still showing the 775 miles to empty error message. do i have to drive the truck some before it clears itself out?

any info is helpful. thanks so much

bill
f250 diesel newbie LOL
runin90lx is offline  
post #2 of 5 Old 06-04-2013, 03:27 PM
Powerstroke.org Rookie
 
Demolition's Avatar
 
Join Date: Jul 2012
Posts: 27
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Go to:
Information "I" on your message center.
Then, System Check
Then, Exhaust Fluid.

I use about 1 gallon per thousand miles due city driving and stop and goes. Your usage will vary with driving type.

2012 SRW KR F350 6.7PS Auto, 3.55 ELD 4X4 Readylift and Pro Comp stabilizers 20"x10" Fuel Nutz 35" Toyo MT
Pace Edwards Full Metal cover and ladder rack.
Demolition is offline  
post #3 of 5 Old 06-04-2013, 04:03 PM Thread Starter
Powerstroke.org Rookie
 
runin90lx's Avatar
 
Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Demolition View Post
Go to:
Information "I" on your message center.
Then, System Check
Then, Exhaust Fluid.

I use about 1 gallon per thousand miles due city driving and stop and goes. Your usage will vary with driving type.
There is no exhaust fluid listed anywhere on there
runin90lx is offline  
post #4 of 5 Old 06-04-2013, 04:07 PM
Powerstroke.org Rookie
 
Demolition's Avatar
 
Join Date: Jul 2012
Posts: 27
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Did you scroll down? Mine is not visible until I scroll through the menu.

2012 SRW KR F350 6.7PS Auto, 3.55 ELD 4X4 Readylift and Pro Comp stabilizers 20"x10" Fuel Nutz 35" Toyo MT
Pace Edwards Full Metal cover and ladder rack.
Demolition is offline  
post #5 of 5 Old 06-04-2013, 04:39 PM Thread Starter
Powerstroke.org Rookie
 
runin90lx's Avatar
 
Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I figured it out. It showed up after i drove a few miles and the def error message went off. Thanks for the help!
runin90lx is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome