Remote starter - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-02-2012, 06:31 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Alberta
Posts: 627
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Remote starter

It use to be that if the key was in the ignition with the truck running I could press some buttons on the key fob (I think it might have been door unlock? and then the start engine button) prior to shutting the key off and the truck would remain running so I could leave it idle without the key in the ignition. This is not working anymore but I am not certain of the procedure I used to follow. Does anyone know anything about this procedure?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-02-2012, 07:49 PM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Cypress, Texas
Posts: 354
Thanks: 24
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Not sure, but that would be a cool thing to know about!
Reply With Quote Quick reply to this message
  #3  
Old 12-02-2012, 10:15 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,475
Thanks: 1
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
Subscribed.
Reply With Quote Quick reply to this message
  #4  
Old 12-03-2012, 03:33 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Portsmouth
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All you do is hit the remote start then take the key out. Unlock button not needed


Sent from my iPhone using AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 12-03-2012, 08:08 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Alberta
Posts: 627
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't know what the deal was, but it is working again (maybe disabling the thing and re-enabling made a difference?). I have to push the door lock then double click the start button prior to turning off the ignition.
Reply With Quote Quick reply to this message
  #6  
Old 12-04-2012, 11:13 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Cypress, Texas
Posts: 354
Thanks: 24
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 4x4ord View Post
I don't know what the deal was, but it is working again (maybe disabling the thing and re-enabling made a difference?). I have to push the door lock then double click the start button prior to turning off the ignition.
I can't get this to work. Are you hitting LOCK on the key fob or on the door? I've tried it both ways and the engine shuts off.
Reply With Quote Quick reply to this message
  #7  
Old 12-04-2012, 11:22 AM
Premium Member
 

Join Date: Dec 2011
Posts: 248
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I do this all the time it is hit and miss following the same process. Does not work with the extended range remote just the key remote.

Process i follow.

hit lock once
start button twice
give it about 1 sec (seems you need to be preatty quick)
Remove key and hope it stays running.

I use it more in the summer time to let it cool down.


Josh
Reply With Quote Quick reply to this message
  #8  
Old 12-04-2012, 11:17 PM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Cypress, Texas
Posts: 354
Thanks: 24
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by camdenlake View Post
I do this all the time it is hit and miss following the same process. Does not work with the extended range remote just the key remote.

Process i follow.

hit lock once
start button twice
give it about 1 sec (seems you need to be preatty quick)
Remove key and hope it stays running.

I use it more in the summer time to let it cool down.


Josh
Thanks Josh. I tried it a few more times...never worked once. I disabled and enabled the remote start system hoping it would reset everything...nope. Now I'm stopping my experiment because I've pointlessly stopped and started my engine 20 times in the last day trying to get it to work! Darn it, I really wanted this to work!
Reply With Quote Quick reply to this message
  #9  
Old 12-04-2012, 11:40 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,475
Thanks: 1
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by fosterelli View Post
Thanks Josh. I tried it a few more times...never worked once. I disabled and enabled the remote start system hoping it would reset everything...nope. Now I'm stopping my experiment because I've pointlessly stopped and started my engine 20 times in the last day trying to get it to work! Darn it, I really wanted this to work!
Yeah me neither. I tried it twice today with no luck.

I am going to try hightechs method tonight when I get home (and would be shutting her down anyway)
Reply With Quote Quick reply to this message
  #10  
Old 12-05-2012, 02:03 AM
Premium Member
 

Join Date: Dec 2011
Posts: 248
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Make sure you foot is off the pedals and doors are all closed. Truck needs to meet the remote start requirements. The most i have it not work is twice. I am assuming the remote start works otherwise.


Josh
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:10 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors