Starting problems - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-09-2012, 10:00 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Alexandria VA
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Starting problems

Anybody have trouble with their truck starting? Mine is acting like it has dead batteries but even when fully charged, it will not start. It is at the Ford garage and the service manager told me that id it kicking the Master Tech's rear end. They replaced the batteries and checked all connection but still not wanting to turn over after it cools down.

Please help....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-09-2012, 10:26 AM
Made In America

 

Join Date: Sep 2012
Location: Alameda
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hm. Not sure, did you try starting it while connected to another running vehicle? A battery can display full charged but just be shot. Either way I mean theres not a whole lot you can accomplish now while its at the dealer, post up any updates that you hear from them.
Reply With Quote Quick reply to this message
  #3  
Old 11-09-2012, 10:29 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Alexandria VA
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
They replaced the batteries and it is still doing it. I know that I can't really do much but was hoping that someone with the same problem got theirs fixed and had a lead on what it might be.
Reply With Quote Quick reply to this message
  #4  
Old 11-09-2012, 11:13 AM
Premium Member
 

Join Date: Oct 2008
Posts: 692
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Starter?

I had an issue that seemed like a dead battery a few years ago - the batteries tested fine - thought it was hydrolocked but, it ended up being the starter.

Caution: Buy a good one. I bought a no-name brand at first and had to do it again within a day.
Reply With Quote Quick reply to this message
  #5  
Old 11-09-2012, 11:16 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Alexandria VA
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Guess i should have told everybody in the original post...

2012 XLT

13555 miles

Not worked hard at all!

It might be the starter. Have to see what the Ford Dealership tells me
Reply With Quote Quick reply to this message
  #6  
Old 11-09-2012, 02:59 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,571
Thanks: 15
Thanked 36 Times in 36 Posts
Feedback Score: 0 reviews

Let us know.
Reply With Quote Quick reply to this message
  #7  
Old 11-09-2012, 05:58 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Alexandria VA
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update 11/9

Dealer tells me that they are going to replace the entire wiring harness and fuze panel. Tells me that there is a short somewhere. Will update when complete
Reply With Quote Quick reply to this message
  #8  
Old 11-10-2012, 04:15 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,571
Thanks: 15
Thanked 36 Times in 36 Posts
Feedback Score: 0 reviews

Thanks.
Reply With Quote Quick reply to this message
  #9  
Old 11-11-2012, 02:23 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Posts: 322
Thanks: 0
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
Exactly how does it act when you say it wont start when cold? reason I ask is that my 2011F550 has recently developed a cold start issue...
When I hit the key on mine first thing in the morning, the starter engages and tries to turn the engine but doesnt, its like the engine is hydrolocked ! I have to repeat this procedure about 5-10 times then the engine actually spins over and starts right up. I havent checked the coolant lately... no CELs.. Both batteries tested perfect, replaced them anyway, all connections clean and tight.
Was wondering if yours is doing something similar..
Reply With Quote Quick reply to this message
  #10  
Old 11-11-2012, 06:38 PM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: Alexandria VA
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by poormanscat View Post
Exactly how does it act when you say it wont start when cold? reason I ask is that my 2011F550 has recently developed a cold start issue...
When I hit the key on mine first thing in the morning, the starter engages and tries to turn the engine but doesnt, its like the engine is hydrolocked ! I have to repeat this procedure about 5-10 times then the engine actually spins over and starts right up. I havent checked the coolant lately... no CELs.. Both batteries tested perfect, replaced them anyway, all connections clean and tight.
Was wondering if yours is doing something similar..
It sounded and was acting like that it had dead batteries but would do it one time and then not the next. It started up fine when i took it into the dealer the first time and then if finally did it when the service guy was there. After having it for a couple days, thats when they decided to change out the fuze panel and wiring harness.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors