Typewriter noise - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 08-26-2012, 05:48 PM Thread Starter
Super Moderator


 
LFD132's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 2,148
Thanks: 33
Thanked 20 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Typewriter noise

Ok changed my oil a couple of days ago and now i have this annoying noise coming from my truck. How long does this usually last? Anybody found a way to avoid it?

Sent from my DROID RAZR using AutoGuide App

[SIGPIC][SIGPIC]2013 F250 FX4
LFD132 is offline  
post #2 of 21 Old 08-26-2012, 06:04 PM
Compression Ignition Addict
 
Join Date: Aug 2012
Location: Woodstock, Ga
Posts: 568
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ford posted a bulletin on it, it is normal and will go away after 200-399 miles if not sooner



Owner/Founder of Georgia Diesel Power.
Current Sponsors: QuickTricks Automotive, Ray Paul Powdercoating, Ace Transmission, SoCalTrucks.com
Current Member Count: 16
TheRobenator is offline  
post #3 of 21 Old 08-26-2012, 07:18 PM
Compression Ignition Addict
 
Bryce18's Avatar
 
Join Date: Oct 2011
Location: Kings River Nevada
Posts: 1,307
Thanks: 151
Thanked 24 Times in 19 Posts
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by LFD132 View Post
Ok changed my oil a couple of days ago and now i have this annoying noise coming from my truck. How long does this usually last? Anybody found a way to avoid it?

Sent from my DROID RAZR using AutoGuide App
It might be the def pump emptying the def from the lines back to the tank. Even with deleted tuning the def pump still does this process after vehicle is shut off.


Sent from my DROID RAZR using AutoGuide.Com Free App



'11 F250, 6.7 PSD, 3.55 gears, FX4 CC,SB,KR,5% tint, Hankooks w/ moto metal 959's, B&W hitch
Mods
S&B CAI
H&S MINI
5" mbrp strait pipe
H&S EGR block offs
VIAIR OBA
U.P.train horns

Bryce
Bryce18 is offline  
post #4 of 21 Old 08-27-2012, 05:11 PM Thread Starter
Super Moderator


 
LFD132's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 2,148
Thanks: 33
Thanked 20 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
I read that it goes away after a couple hundred miles. I changed it myself this time. Don't know if that makes a difference. I don't think it is the DEF tank. The noise is definitely in the front of the truck.

Sent from my DROID RAZR using auto guide App

[SIGPIC][SIGPIC]2013 F250 FX4
LFD132 is offline  
post #5 of 21 Old 09-03-2012, 06:02 PM Thread Starter
Super Moderator


 
LFD132's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 2,148
Thanks: 33
Thanked 20 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Just put 2500 miles on my truck going from Florida to Tennessee and back. Still sounds like a typewriter. Can't hear it inside the cab, but no mistaking it when you get out. Ran like a top the whole trip and averaged 17.5 MPG, which included a lot of mountain driving. I don't want to put it back to stock so i can take it to the dealership. Any ideas?

Sent from my DROID RAZR using AutoGuide App

[SIGPIC][SIGPIC]2013 F250 FX4
LFD132 is offline  
post #6 of 21 Old 09-03-2012, 06:40 PM
Member
 
joesuprdty's Avatar
 
Join Date: Jan 2012
Location: Seaford de
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Steve,Thats funny you posted this because i just changed my oil and filter on saturday and it started doing the same thing this is the first oil change on the truck it has only six thousand miles on it it sounds like and old motor with a valve tap I used A Lucas oil additive also with 15 w 40 rottela oil that i used in all my diesels let me know if it goes away and i will do the same call me tomorrow 302-542-2289 , Joe I am going to call ford tommorow

F 350 6.4 12 " custom lift 40 X 15.5 X 20 Toyo tires 20 x 14 fuel full blown two piece wheels Home made ladder bars
Spartan tuner Sinister EGR full delete Custom air intake Flo Pro 4'' dual pipes tripple pod gauge set up
joesuprdty is offline  
post #7 of 21 Old 09-03-2012, 06:52 PM Thread Starter
Super Moderator


 
LFD132's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 2,148
Thanks: 33
Thanked 20 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Everything that I have read or heard was it should go away after a couple of hundred miles. The one thing I am wondering is this is the third time the oil had been changed. The first 2 were at the dealership and the this one I did. Never had this problem when it was done at the dealership. I can't imagine they do anything differently. Pretty straight forward job.

Sent from my DROID RAZR using AutoGuide App

[SIGPIC][SIGPIC]2013 F250 FX4
LFD132 is offline  
post #8 of 21 Old 09-03-2012, 06:55 PM
Member
 
joesuprdty's Avatar
 
Join Date: Jan 2012
Location: Seaford de
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yes i agree i also just read that it could be air in the fuel pump i also drained the water fuel conditrioner on the same day but i leading to beleive the oil change did it

F 350 6.4 12 " custom lift 40 X 15.5 X 20 Toyo tires 20 x 14 fuel full blown two piece wheels Home made ladder bars
Spartan tuner Sinister EGR full delete Custom air intake Flo Pro 4'' dual pipes tripple pod gauge set up
joesuprdty is offline  
post #9 of 21 Old 09-03-2012, 07:08 PM Thread Starter
Super Moderator


 
LFD132's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 2,148
Thanks: 33
Thanked 20 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Sounds like we performed the same maintenance. I agree i don't think it has anything to do with the water separator being drained.

Sent from my DROID RAZR using AutoGuide App

[SIGPIC][SIGPIC]2013 F250 FX4
LFD132 is offline  
post #10 of 21 Old 09-03-2012, 08:02 PM
Compression Ignition Addict
 
dslbrnr's Avatar
 
Join Date: Aug 2012
Location: CA USA
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just curious, are both you guy's running 15-40 wt oil? I heard the factory fill is 10-30 just wondering if the heavier weight oil is adding to the tapping noise.

SOLD 2012 F350 CC, SB, Lariat 4X4, 3.31's, E-Locker, Line-X'd
dslbrnr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome