Exhaust fluid system problem - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-12-2012, 02:42 AM Thread Starter
Compression Ignition Addict
 
hopperwagonbob's Avatar
 
Join Date: Dec 2009
Posts: 195
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exhaust fluid system problem

2500 miles and a warning came up saying "speed limited to 50 mph in 50 miles" dealer said probably a sensor. I'll know this AM. Taking it in. Anyone else have this?
hopperwagonbob is offline  
post #2 of 8 Old 07-12-2012, 04:03 AM
Powerstroke.org Rookie
 
Scooterfuzz's Avatar
 
Join Date: Jun 2012
Location: S.E. Houston
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Not yet anyway. I'm at 3200 miles and the system says I have less than a half a tank. I don't want to void my warranty but I would really like to do the dpf delete. Darn regen kills my mpg's

'12 F-250 XLT CC SB 4X4, pioneer head unit, tint, 20x9 XD Hoss wheels, 295/65/20 Nitto Trails.
Scooterfuzz is offline  
post #3 of 8 Old 07-12-2012, 04:32 AM
Member
 
bna612's Avatar
 
Join Date: Aug 2011
Posts: 52
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
mine did the same time on my way home from the dealership with just a few miles on it. first taught was they didnt fill the tank up got home turned the truck off and started it again it showed full
bna612 is offline  
post #4 of 8 Old 07-12-2012, 06:21 AM Thread Starter
Compression Ignition Addict
 
hopperwagonbob's Avatar
 
Join Date: Dec 2009
Posts: 195
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Took it in to dealer. They said there was some big updates to the ECM PCM TCM. Took about a half hour for the download. All seams ok. Feb. 2012 build date
hopperwagonbob is offline  
post #5 of 8 Old 07-13-2012, 07:56 PM
Member
 
desertnomad's Avatar
 
Join Date: Jul 2009
Location: Portland, OR
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had the same happen at about 1800 miles just as I was pulling my fiver out of my driveway! I added 2 gal of DEF and after 5 miles the warning light went out. So far 800 miles later all is ok.

2012 F350 6.7L 4x4 Lariat Ultimate FX4, Chrome package, Nav, SRW, CC, LB, 11.5K GVWR, 3.55 ELA, Toyo MT, Duraflaps
2009 Carriage Cameo 35SB3, 12.4K dry, 36' Fiver
desertnomad is offline  
post #6 of 8 Old 07-16-2012, 05:07 PM
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I had the same thing with 2700km. They performed a manual regen and aplied tsb for code p204f. (reprogrammed pcm, tcm, nox, and gpcm). So far so good. So how come they can do manual regens and we cant.
Sledguy is offline  
post #7 of 8 Old 07-16-2012, 05:10 PM
Rob
Super Moderator



 
Rob's Avatar
 
Join Date: Aug 2006
Location: Layton, Utah
Posts: 13,244
Thanks: 3
Thanked 7 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to Rob Send a message via MSN to Rob Send a message via Skype™ to Rob
You should all get about 5200 miles before a warning light comes on with the 800 mile range left. 6000 miles total based on normal driving conditions. DON'T RUN IT EMPTY.... unless you have access to more DEF. once it runs out, the truck will go to idle only, and if shut down it wont restart until refilled. 5 gallon capacity in the tank.


Audentes Fortuna Juvat
(Fortune Favors The Bold)
Rwalker@Powerstroke.Org
The Org. Staff reserves the right to
move, modify, delete or merge threads/posts
at our discretion, without explanation
at any time.
Rob is offline  
post #8 of 8 Old 07-17-2012, 05:21 AM
Powerstroke.org Fanatic
 
Join Date: Jan 2012
Posts: 115
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had this happen at 4k miles... It limited me to 50mph so I drove home and ripped all of the equipment off and spartan tuned


Sent from an apple.
4EverBoosted1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome