My ****y Day.... - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2012, 11:23 AM
Smoke Eater


 

Join Date: May 2009
Location: Chillicothe Ohio
Posts: 1,301
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via Yahoo to fdchief
My ****y Day....

Anyone have a clue on this.... here is a rundown on what happened.

Get a call with the FD car into a tree on fire with person still trapped inside.... so as i am bustin *** to get there msg pops up on the screen... "please stop safely".... so i pull over and by this time im furious... i figure ok its hot and look at my Black maxx and sure enough it says Coolant temp high Defueling... by this time i figure ill let it cool off and ill be good... NO once i shut it off it would not restart. Once temps got below 220 which is what i had it set at it would not restart at all... so i tried to read dtc's with the black maxx and all it would do is sit on the screen "establishing communication with vehicle" and never give me any DTC's. so as im waiting for ford roadside assistance 4 hours later and tryin every 15 mins it started right up and ran like nothing was ever wrong. i just took it on a 1700 mile trip this weekend with no problems at all.

My question to yall after my lil novel is WTF..... any ideas what could have cause any of this?... besides the obvious defueling when the coolant got hot...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2012, 11:25 AM
Premium Member



 

Join Date: Dec 2011
Location: Spokane, WA
Posts: 16,213
Thanks: 49
Thanked 75 Times in 66 Posts
Feedback Score: 5 reviews







What happened to that person in the car
Reply With Quote Quick reply to this message
  #3  
Old 03-26-2012, 11:33 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,719
Thanks: 13
Thanked 11 Times in 9 Posts
Feedback Score: 4 reviews
Sorry to hear that, chief. I'm hoping that someone comes along and is able to help you figure it out shortly.
Reply With Quote Quick reply to this message
  #4  
Old 03-26-2012, 11:35 AM
Smoke Eater


 

Join Date: May 2009
Location: Chillicothe Ohio
Posts: 1,301
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via Yahoo to fdchief
He was a 20 y/o young man my first responders got him out before the FD got there and the escape he was in actually blew up..... last i heard he had compund fractures in both legs and left hand. he had numerous other superficial injuries but as far as i know he is still alive.... here is the story in the local paper with a pic of my Lt checkin it all out after all was said and done

U.S. 23 reopened; Waverly man hurt | The Chillicothe Gazette | chillicothegazette.com
Reply With Quote Quick reply to this message
  #5  
Old 03-26-2012, 04:06 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Vegreville, Alberta, Canada
Posts: 417
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Why would your coolant get so hot. Were u towing or running empty?
Reply With Quote Quick reply to this message
  #6  
Old 03-26-2012, 04:09 PM
Smoke Eater


 

Join Date: May 2009
Location: Chillicothe Ohio
Posts: 1,301
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via Yahoo to fdchief
Quote:
Originally Posted by AlbertaStroker View Post
Why would your coolant get so hot. Were u towing or running empty?
no idea... i had defuel set at 220 and it got to 224... i was runnin balls to the wall and and was wot merging onto the highway when it shut down... i figure all the stop and go thru town then gettin onto it hard when i was gettin onto it hard merging onto the highway did it.
Reply With Quote Quick reply to this message
  #7  
Old 03-26-2012, 04:11 PM
Premium Member



 

Join Date: Dec 2011
Location: Spokane, WA
Posts: 16,213
Thanks: 49
Thanked 75 Times in 66 Posts
Feedback Score: 5 reviews
So much for HD trucks huh.....Can't even run it at WOT empty
Reply With Quote Quick reply to this message
  #8  
Old 03-26-2012, 04:13 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Vegreville, Alberta, Canada
Posts: 417
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Possible. EGT should of defueled it first tho. Very strange. I don't think I have my minimaxx set to defuel with hot coolant
Reply With Quote Quick reply to this message
  #9  
Old 03-26-2012, 04:17 PM
Smoke Eater


 

Join Date: May 2009
Location: Chillicothe Ohio
Posts: 1,301
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via Yahoo to fdchief
Quote:
Originally Posted by AlbertaStroker View Post
Possible. EGT should of defueled it first tho. Very strange. I don't think I have my minimaxx set to defuel with hot coolant
yeah i have since turned that option off....
Reply With Quote Quick reply to this message
  #10  
Old 03-26-2012, 05:04 PM
Compression Ignition Addict
 

Join Date: Mar 2012
Posts: 170
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Either way it shouldn't stop the truck from starting. I'd rather the truck idle and let the fan and water pump circulate and do their thing instead of just letting it sit.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:49 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors