2011+ Turn Signals - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-21-2012, 08:56 AM
Chug-a-lug!!!


 

Join Date: Jul 2008
Location: Porum,OK
Posts: 3,814
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
2011+ Turn Signals

I have read several places on here that the lane change signal flashes five times when towing a trailer instead of the regular three times. Mine doesn't do this. I was wondering if there was anything I could do to get this feature.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-21-2012, 09:26 AM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It has to be a trailer that the truck "recognizes". That means it used the electric trailer brakes. They won't flash 5 times for a small boat or utility trailer that just has the lights plugged in.
Reply With Quote Quick reply to this message
  #3  
Old 03-21-2012, 10:49 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Las Vegas Baby!!
Posts: 298
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
mindenf250 is correct, , , , the truck must know it has a trailer hooked up.

HOWEVER, , , , , my 2011 F250 never knew it had a trailer and always blinked the 3 times. I pulled two different trailers with brakes on this truck but it never did the 5 blink. One was a 2008 tow trailer with 4 wheel electric brakes but was never recognized by the truck. The other was a brand new 2012 5th wheel and the t5ruck never saw it either.

NOW, my 2012 F450 has pulled the 5th wheel trailer only. I have pulled this one 6 or 7 times and got the 5 blink about half of the time. What I mean is if the truck recognizes the trailer, it will do the 5 blink every time until I unhook. The next time I hook up, the truck may or may not see it??? I do not know why. This is a huge trailer with 4 wheel 12 inch brakes that are brand new. This trailer uses all 7 connections of the wiring plug as it even has back-up lights so the truck should see it every time it gets connected. If any truck was going to see a trailer, , , it would see this one!!!!

So what I have gathered so far is the 2011+ Super Duties are hit and miss on recognizing trailers. But my F250 never did.
Reply With Quote Quick reply to this message
  #4  
Old 03-21-2012, 02:03 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,913
Thanks: 83
Thanked 58 Times in 56 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #5  
Old 03-21-2012, 03:27 PM
Supporting Vendor
 

Join Date: Nov 2011
Posts: 598
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Mine doesn't see the cell phone about half the time
Reply With Quote Quick reply to this message
  #6  
Old 03-21-2012, 06:32 PM
Premium Member
 

Join Date: Jan 2010
Location: South Texas
Posts: 1,117
Thanks: 1
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
Mine doesn't do the 5 blink thing either. I've towed a handful of different trailers and it always says "trailer connected" but no blinky blinky.
Reply With Quote Quick reply to this message
  #7  
Old 03-21-2012, 07:23 PM
Powerstroke.org Rookie
 

Join Date: Aug 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the trailer may have to be programmed into the truck. Both of my trailers are programmed in and I get 5 blinks with each of them.
Reply With Quote Quick reply to this message
  #8  
Old 03-21-2012, 07:58 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Kings River Nevada
Posts: 1,100
Thanks: 56
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by TrickTruck View Post
Mine doesn't see the cell phone about half the time
Sometimes I have to turn my phone off then back on for mine to connect.




Quote:
Originally Posted by 540s10 View Post
the trailer may have to be programmed into the truck. Both of my trailers are programmed in and I get 5 blinks with each of them.
And I think you may be right, ive only towed goose neck trailers flatbeds or stock trailers. So in my truck i programmed a flatbed and a stock trailer, so when ever i hook up i choose one of the two on my truck computer and my 5 blinks work every time, plus my back up sensor automatically turns off when i put it in reverse.
Reply With Quote Quick reply to this message
  #9  
Old 03-22-2012, 07:19 AM
Chug-a-lug!!!


 

Join Date: Jul 2008
Location: Porum,OK
Posts: 3,814
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Bryce18 View Post
Sometimes I have to turn my phone off then back on for mine to connect.






And I think you may be right, ive only towed goose neck trailers flatbeds or stock trailers. So in my truck i programmed a flatbed and a stock trailer, so when ever i hook up i choose one of the two on my truck computer and my 5 blinks work every time, plus my back up sensor automatically turns off when i put it in reverse.

If my phone doesn't connect automatically I can press the phone button on the steering wheel and it connects.

I have my gooseneck on my trailer list but it doesn't do the five blinks. Next time I hook it up I will try to manually select it.
Reply With Quote Quick reply to this message
  #10  
Old 03-25-2012, 04:59 AM
The Warden
 

Join Date: Nov 2010
Location: Trinity NC
Posts: 569
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Bryce18 View Post
Sometimes I have to turn my phone off then back on for mine to connect.






And I think you may be right, ive only towed goose neck trailers flatbeds or stock trailers. So in my truck i programmed a flatbed and a stock trailer, so when ever i hook up i choose one of the two on my truck computer and my 5 blinks work every time, plus my back up sensor automatically turns off when i put it in reverse.
Where did you program the trailers in at? Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors