Advancetrac system warning - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 03-12-2012, 05:06 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Feb 2012
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Advancetrac system warning

Coming home from work going up our very muddy road in 4 x 4 i get a warning light that says :Service advancetrac system" Shut the truck off started back up and no warning. been three days and havent seen the light.

Anyone else have this proublem?
greenmntboy is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 03-12-2012, 05:33 AM
Compression Ignition Addict
 
"Stroker 8"'s Avatar
 
Join Date: Aug 2011
Location: Full-Time Camper in Ca.
Posts: 5,720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 139
Thanked 95 Times in 93 Posts
Feedback Score: 0 reviews
I have not but will subscribe.

Larry
2015 F-350 CCLB DRW, Lariat Ultimate,
2nd Gen. 6.7L "Scorpion" Turbo Diesel,
440HP/860TQ, Torque Shift 6-speed,
Tuxedo Black W/Charcoal Black Int.,
14,000 LB GVWR,
3:73 Gears W/Limited Slip,
17" Polished Forge Alum. Wheels,
BFG All-Terrain Tires,
Factory 5th Wheel/Gooseneck Prep Pkg.,
Spray In Bed-Liner,
Supplemental Cab Heater,
Camper Pkg.,
Chrome Pkg.,
FX4-Off Road Pkg.,
Upfitter Switches,
Engine Block Heater,
9025 Lbs. on the CAT Scales.

"Mack Daddy Scorpion!"
"Stroker 8" is offline  
post #3 of 12 Old 03-12-2012, 06:43 AM
Member
 
Matt Gottabigtruck's Avatar
 
Join Date: Feb 2012
Location: Longview, TX
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had that come on..took it to the dealer and they replaced some ABS module, under warranty. At first the advance track light started coming on and off, then the service ABS light came on..wasn't a big deal, they had it knocked out pretty quick. Hope that helps.
Matt Gottabigtruck is offline  
post #4 of 12 Old 03-12-2012, 10:57 AM
Compression Ignition Addict
 
MDarrough's Avatar
 
Join Date: Aug 2008
Location: Texas Hill Country
Posts: 833
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
The manual says to take it in if you get this warning.

2011 F-350 4X4 Dually Lariat pulling a 2010 Sierra 355QBQ 5er -- Pic of Both



--- Sold - '01 F350, 8" lift, 38s --- Sold - '08 F-350 Leveled on 35s
MDarrough is offline  
post #5 of 12 Old 03-12-2012, 10:59 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Feb 2012
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
if it comes back on i will.
greenmntboy is offline  
post #6 of 12 Old 03-12-2012, 11:22 PM
Powerstroke.org Rookie
 
6Point7 Power's Avatar
 
Join Date: Mar 2012
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by greenmntboy View Post
Coming home from work going up our very muddy road in 4 x 4 i get a warning light that says :Service advancetrac system" Shut the truck off started back up and no warning. been three days and havent seen the light.

Anyone else have this proublem?
Identical situation happened with me a few months back, after I had truck lifted didn't realize that there's two sensors mounted on your front radius arms, while i was off roading the sensors had simply come unplugged. Plugged back in problem solved, left them with some slack now. Hope this helps

2011 F350CCLB
6"BDS 20"NOVAS 37"NITTO
HS MM, AFE CAI, 4"MBRP
6Point7 Power is offline  
post #7 of 12 Old 03-13-2012, 04:45 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Feb 2012
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I was going up a muddy dirt road but the light has not come back on. Thanks for the help
greenmntboy is offline  
post #8 of 12 Old 03-13-2012, 05:17 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
I'd crawl under there and check as opposed to simply 'waiting for it to come back on.'



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #9 of 12 Old 03-24-2014, 04:46 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Feb 2012
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
light came on again back to the shop
greenmntboy is offline  
post #10 of 12 Old 03-24-2014, 04:54 AM
tmd
Member
 
Join Date: May 2013
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine came on this weekend playing on the beach in 4hi with the diff lock on. After a few miles back in 2wd the warning went away and hasn't come back on since.
tmd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome