2012 F250 ERROR WITH ONLY 600 MILES - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 37 Old 03-07-2012, 06:03 PM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2012 F250 ERROR WITH ONLY 600 MILES

So my 2012 truck has its first error. I just got this truck, it replaced my 2011 truck that i had so many problems with.

So here is the error:



- IN 50 MILES, SPEED LIMITED TO 50 MPH...EXHAUST FLUID SYSTEM FAULT.



So I took it to my local Ford dealership where I purchased the truck and they checked the fluid and it is full. So they are doing some research. I am just hoping this is not the start to another pain in the *** truck. If anyone has this same problem i would really appreciate the feed back.



Thanks again to all of the my fellow Ford owners.



rodney
rodand is offline  
Sponsored Links
Advertisement
 
post #2 of 37 Old 03-07-2012, 06:08 PM
Don't you worry about it


 
strokinpower's Avatar
 
Join Date: Jan 2008
Location: North Carolina
Posts: 8,084
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Thanks: 52
Thanked 223 Times in 206 Posts
Feedback Score: 1 reviews
God Bless you for hanging in there


Keith
2014 F250 Platinum FX4
AFE Intake
Sct x4
4" Dual Exhaust no muffler with 5" MBRP tips
4" BDS with Fox shocks
20x9 Gear Alloy Big blocks 0 offset
35" Toyo AT2's
Procomp Pro runner dual stabilizers
strokinpower is offline  
post #3 of 37 Old 03-07-2012, 06:15 PM
wants to go 2wd to 4wd

 
Join Date: Dec 2008
Location: Ft. Campbell
Posts: 890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to SniperFolf
One word.. Delete

02 7.3, Autometers, TW,4"TB duals, Diy intake..


Quote:
Originally Posted by Zaairman View Post
LOL... BTS only builds one type of transmission. And that's heavy F'n duty.
Quote:
Originally Posted by Jake View Post
They call it a threesome when you have sex with 2 other people, a two some when its with one other. Now i understand why they call me handsome.
SniperFolf is offline  
post #4 of 37 Old 03-07-2012, 06:49 PM
Compression Ignition Addict
 
Bryce18's Avatar
 
Join Date: Oct 2011
Location: Kings River Nevada
Posts: 1,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 126
Thanked 20 Times in 15 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SniperFolf View Post
One word.. Delete
X2 ^^^^^^^ delete time

Sent from my DROID2 GLOBAL



'11 F250, 6.7 PSD, 3.55 gears, FX4 CC,SB,KR,5% tint, Hankooks w/ moto metal 959's, B&W hitch
Mods
S&B CAI
H&S MINI
5" mbrp strait pipe
H&S EGR block offs
VIAIR OBA
U.P.train horns

Bryce
Bryce18 is offline  
post #5 of 37 Old 03-07-2012, 07:10 PM
Powerstroke.org Rookie
 
Raptor's Avatar
 
Join Date: Jan 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same truck an at 600 miles got the same code. When the error popped up I drove exactly 35 miles of the 50 and it cleared itself. This all happened on a Sunday ( Dealership was closed ). Monday morning I drove to the dealer and had them look at it. After the tech looked at it and researched the code he came to me and said the code suggested the DEF injector was bad plus a TSB was out on this error. They changed the DEF injector about 4000 miles ago an it is still running great.
Raptor is offline  
post #6 of 37 Old 03-07-2012, 09:22 PM
Premium Member
 
mor4wd's Avatar
 
Join Date: Jan 2010
Location: South Texas
Posts: 1,124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
I had a similar problem with my truck but mine happened at 46,000 miles. The message initially popped up and said "In 200 miles, speed limited to 55 mph". I drove 160 miles on a Sunday, and made an appointment for Monday to bring it in. On the way back home, the message changed to this.


The funny thing was it never even started counting down the miles. I got home and the next morning the message was gone and everything was fine. I've got 50,900 on it now and haven't had a single problem since.

2011 F350 Lariat SRW Crew Cab Long Bed 4x4 6.7 H&S Mini Maxx DPF Delete EGR Delete running 265/70/19.5's

Quote:
Originally Posted by magzne1 View Post
Chevy comercials are like OBAMA, ALL B.S. over promise and under deliver
Quote:
Originally Posted by trevor73402 View Post
This stuff isn't as simple as tuning your TiVo to record your Jerry Springer re-runs while your out cruising Wal-mart parking lot for transexual hookers.
mor4wd is offline  
post #7 of 37 Old 04-15-2012, 11:38 AM
Compression Ignition Addict
 
Ranger429's Avatar
 
Join Date: Sep 2006
Location: Spring Grove, IL
Posts: 471
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 12
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Got the same error on mine today as the OP. 730 miles on the truck and it does not make me happy. I have 39 miles to the speed is limited and a 20 mile ride home.


Last edited by Ranger429; 04-15-2012 at 11:49 AM.
Ranger429 is offline  
post #8 of 37 Old 04-15-2012, 11:47 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Seen the issue a few times on here. One was a DEF sensor. Other was a NOX module flash I think.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #9 of 37 Old 04-15-2012, 02:42 PM
Compression Ignition Addict
 
Nissankidd's Avatar
 
Join Date: Feb 2012
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
A delete is sounding very tempting after hearing all of this.

2015 F-250 platinum
Nissankidd is offline  
post #10 of 37 Old 04-15-2012, 06:03 PM
Compression Ignition Addict
 
Ranger429's Avatar
 
Join Date: Sep 2006
Location: Spring Grove, IL
Posts: 471
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 12
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
So on the way home it cleared itself and now I have no error. I hope this is not a recurring issue.

As far as the delete goes, it isn't in my book. I plan on leaving this pretty much stock for warranty issues if they should ever evolve. The last thing I care to be doing is forking out 15K for a 6.7.

Ranger429 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome