F250 2011 missing - Ford Powerstroke Diesel Forum

General 6.7 Discussion General 6.7 Discussion

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-12-2011, 05:40 AM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
F250 2011 missing

I took my truck into Ford and they did say there is a problem.
My truck from time to time will miss at 45 mph.
Has anyone else seen this problem.
All you have to do is give it alot of gas and it will go away.
They are saying it is something with the turbo.
Has anyone else experienced this?
rodand is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome