banging waste gate? - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 05-06-2011, 05:06 PM Thread Starter
Compression Ignition Addict
 
4x4ord's Avatar
 
Join Date: Dec 2010
Location: Alberta
Posts: 640
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
banging waste gate?

My truck has only 4000 miles on it and the check engine light has already come on twice. It is related to the banging noise of what I think is the waste gate fluttering. I have had it in to the dealership 3 times and nothing has been done yet to solve the problem. Last night while driving a steady 50 mph and towing a very light (1500 lb) trailer it started banging very loud for about 15 seconds before the check engine light came on and I backed off on the throttle. Is there anyone out there that has had this problem rectified?

4x4ord is offline  
post #2 of 13 Old 05-07-2011, 06:14 AM
Premium Member
 
mor4wd's Avatar
 
Join Date: Jan 2010
Location: South Texas
Posts: 1,126
Thanks: 1
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You're the first I've heard of. Have you called Ford? They could tell you if it's been reported before. I don't see why the wastegate would even be opening at all at 50mph with a light trailer. From what I've seen of the design of the turbo, it shouldn't open unless the computer is commanding it open because it can't bleed pressure off in other areas. What boost pressures are you seeing when this is happening?

2011 F350 Lariat SRW Crew Cab Long Bed 4x4 6.7 H&S Mini Maxx DPF Delete EGR Delete running 265/70/19.5's

Quote:
Originally Posted by magzne1 View Post
Chevy comercials are like OBAMA, ALL B.S. over promise and under deliver
Quote:
Originally Posted by trevor73402 View Post
This stuff isn't as simple as tuning your TiVo to record your Jerry Springer re-runs while your out cruising Wal-mart parking lot for transexual hookers.
mor4wd is offline  
post #3 of 13 Old 05-07-2011, 04:39 PM Thread Starter
Compression Ignition Addict
 
4x4ord's Avatar
 
Join Date: Dec 2010
Location: Alberta
Posts: 640
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Sometimes while it is happening the boost jumps around but it happens under low boost conditions. Calling Ford directly is a good idea - thanks - anyone know the phone number to call?

4x4ord is offline  
post #4 of 13 Old 05-09-2011, 05:09 PM
Member
 
WYCO's Avatar
 
Join Date: Oct 2009
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine must be doing the exact thing but no check engine light. It will do it at very light throttle and not all the time. Let me know what you find out?!

2011 F350 CC DRW 6.7 4x4
2008 F350 CC DRW 6.4 4x4 sold
2004 F350 CC SRW 6.0 4x4 sold
2003 F350 CC SRW 6.0 4x4 sold
1999 F250 SC SRW 7.3 4x4 sold
WYCO is offline  
post #5 of 13 Old 05-09-2011, 06:32 PM
Premium Member
 
mor4wd's Avatar
 
Join Date: Jan 2010
Location: South Texas
Posts: 1,126
Thanks: 1
Thanked 11 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Here's the direct number to Ford Customer Service in Michigan. 888-781-7319

2011 F350 Lariat SRW Crew Cab Long Bed 4x4 6.7 H&S Mini Maxx DPF Delete EGR Delete running 265/70/19.5's

Quote:
Originally Posted by magzne1 View Post
Chevy comercials are like OBAMA, ALL B.S. over promise and under deliver
Quote:
Originally Posted by trevor73402 View Post
This stuff isn't as simple as tuning your TiVo to record your Jerry Springer re-runs while your out cruising Wal-mart parking lot for transexual hookers.
mor4wd is offline  
post #6 of 13 Old 05-14-2011, 05:31 AM Thread Starter
Compression Ignition Addict
 
4x4ord's Avatar
 
Join Date: Dec 2010
Location: Alberta
Posts: 640
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by WYCO View Post
Mine must be doing the exact thing but no check engine light. It will do it at very light throttle and not all the time. Let me know what you find out?!
I still don't know anything. My check engine light has only come on twice - both times the code was indicating a low boost condition. The clanging is becoming more frequent. The truck is going in on Tuesday and I am not planning on taking it back until they have it fixed - this will be the third time it has gone in. I will let you know what they find out. My truck has about 4500 miles on it.

4x4ord is offline  
post #7 of 13 Old 05-14-2011, 04:19 PM
Member
 
WYCO's Avatar
 
Join Date: Oct 2009
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I took my truck to the dealer on thursday, at first they said they checked it out and it was normal?? They also said they turned the boost up and got it to make a terrible sound but that was because the higher boost, me thinking to myself what the f***! I told them our other 6.7 has never made the sound and it has 30,000 miles on it, so I know its not normal. Needless to say they put a call into ford and are still waiting on a answer. I told them just keep it a few days and figure it out, last thing I want is a turbo let loose 1000 miles from home... My truck has 7000 miles on it and has had the issue since 1000 miles. I will keep you posted as well with the outcome

2011 F350 CC DRW 6.7 4x4
2008 F350 CC DRW 6.4 4x4 sold
2004 F350 CC SRW 6.0 4x4 sold
2003 F350 CC SRW 6.0 4x4 sold
1999 F250 SC SRW 7.3 4x4 sold
WYCO is offline  
post #8 of 13 Old 05-16-2011, 06:32 PM
Member
 
WYCO's Avatar
 
Join Date: Oct 2009
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well my pickup has the new tranny flash now Dealer could not get the turbo to act up so they put a note in their computer about the issue. They told me to keep my eye on it... Hope you find out something with your truck so I can tell them what it is??!!

2011 F350 CC DRW 6.7 4x4
2008 F350 CC DRW 6.4 4x4 sold
2004 F350 CC SRW 6.0 4x4 sold
2003 F350 CC SRW 6.0 4x4 sold
1999 F250 SC SRW 7.3 4x4 sold
WYCO is offline  
post #9 of 13 Old 05-19-2011, 07:03 PM Thread Starter
Compression Ignition Addict
 
4x4ord's Avatar
 
Join Date: Dec 2010
Location: Alberta
Posts: 640
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
I brought the tuck in first thing Tuesday morning. They have had it three days now and so far all they are saying is that something is not right.

4x4ord is offline  
post #10 of 13 Old 05-21-2011, 03:51 PM Thread Starter
Compression Ignition Addict
 
4x4ord's Avatar
 
Join Date: Dec 2010
Location: Alberta
Posts: 640
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Got the truck back yesterday. They took the turbo apart and manually adjusted a valve inside. It took less than a mile to realize that they didn't fix it. So now they want me to wait until Ford comes up with their next big idea. Its to the point now that it clangs every time I take it down the road.

4x4ord is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome