How do I post pictures? - Ford Powerstroke Diesel Forum
General 6.7 Discussion General 6.7 Discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-22-2010, 08:07 AM
Member
 

Join Date: Sep 2006
Location: Springfield
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do I post pictures?

I woiuld like to post pictures of my 2011 F-250 and im not sure how!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-22-2010, 08:29 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: dixon ca
Posts: 478
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I load my photos to photobucket and then once they are loaded i copy and paste them here
Reply With Quote Quick reply to this message
  #3  
Old 09-22-2010, 02:25 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Posts: 612
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Photobucket, then copy the picture image code, then click on that little icon in THIS ^ Toolbar that has the mountains with the sun (2nd from left), paste the code and you will have posted pictures.

It toOk Me a bIt 2 figGer iT oUt....
Reply With Quote Quick reply to this message
  #4  
Old 09-22-2010, 03:17 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: Santa Rosa, CA
Posts: 1,347
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Or you can also click on "Garage" at the top of the page and set up your own gallery of pics on this site.

Here's my gallery: 2005 Superduty - GregsSD’s Photo Gallery
Reply With Quote Quick reply to this message
  #5  
Old 09-22-2010, 03:20 PM
Still Alive



 

Join Date: Jul 2006
Location: Silverdale, WA
Posts: 27,571
Thanks: 5
Thanked 15 Times in 10 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to westcoaststrokin
How to Post Pictures/Images

How to Post Pictures in Your Garage
Reply With Quote Quick reply to this message
  #6  
Old 09-05-2014, 03:42 AM
Powerstroke.org Rookie
 

Join Date: Sep 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I bought a 97 f250 that had a bad 5.8
I took my 5.8 out of a 92 f150 and installed
It in the 97 f250 everything went smooth
Except it acts like it has a miss.
CAN ANYONE HELP
Reply With Quote Quick reply to this message
  #7  
Old 09-05-2014, 12:25 PM
POWERCHOKER
 

Join Date: Sep 2013
Location: Texas
Posts: 2,614
Thanks: 43
Thanked 103 Times in 94 Posts
Feedback Score: 1 reviews
Photobucket is great and all, but if you're like me and do not wish to sign up for more accounts than necessary, there's another way to upload photos...


Assuming that you already have photos on your computer or you at least know how to store photos on your computer...

1.) Select the "Go Advanced" button located beneath the message reply box.

2.) Click on the Manage Attachments icon located in the message toolbar which depicted as the paper clip.

3.) Select "Choose File" in the Manage Attachments pop-up window.

4.) Locate and Choose the desired photo from your computer.

5.) Select "Upload" next to the photo's file in the Manage Attachments pop-up window.

6.) Wait for the photo file to successfully upload, which is demonstrated when the photo file appears under the "Current Attachments" section in the Manage Attachments pop-up window.

7.) Repeat these steps for each subsequent photo attachment and select "Submit Reply" when ready.
Attached Thumbnails
How do I post pictures?-screen-shot-2014-09-05-3.03.33-pm.jpg   How do I post pictures?-screen-shot-2014-09-05-3.04.06-pm.jpg   How do I post pictures?-screen-shot-2014-09-05-3.04.45-pm.jpg  
Reply With Quote Quick reply to this message
  #8  
Old 09-05-2014, 12:27 PM
POWERCHOKER
 

Join Date: Sep 2013
Location: Texas
Posts: 2,614
Thanks: 43
Thanked 103 Times in 94 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by BJ 250 View Post
I bought a 97 f250 that had a bad 5.8
I took my 5.8 out of a 92 f150 and installed
It in the 97 f250 everything went smooth
Except it acts like it has a miss.
CAN ANYONE HELP
You may have better luck posting your inquiry somewhere in the "94-98 7.3 Forum Section"...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors