A/C Blower Quits - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-17-2014, 06:17 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 7
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
A/C Blower Quits

I just got an '08 F250 with 13K miles on it. Looks like new but I noticed that driving down the highway the A/C blower cuts off and turns back on in a few seconds. This has happened 4 times now in the last 1000 miles.

Any ideas for the cause?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-19-2014, 09:12 AM
Member
 

Join Date: Nov 2010
Location: Alabama
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Strange that is happening on such a little used truck. Mine completely went out last week at 117K. Only thing that i can think of is that the motor could be going out. Its a $150 fix and not very hard to do.
Reply With Quote Quick reply to this message
The Following User Says Thank You to FlintRidgeFarmSN For This Useful Post:
TheBigWhit (02-19-2014)
  #3  
Old 02-22-2014, 05:51 AM
ACM ACM is offline
Powerstroke.org Rookie
 

Join Date: Aug 2005
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
My 7.3 started doing that the last couple of years I owned it. It was caused by a tiny leak, when the pressure dropped below a certain point it would shut off, then come back on a few minutes later. Sometimes work for hours, other times it was 5 minutes on, 5 minutes off. $2k later I carried an Autozone recharger and topped it off every fuel stop. Never did find that leak...
Reply With Quote Quick reply to this message
The Following User Says Thank You to ACM For This Useful Post:
TheBigWhit (02-22-2014)
  #4  
Old 06-25-2014, 09:02 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Scottsdale,AZ
Posts: 209
Thanks: 3
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Did you ever figure out the problem mine is doing the same thing 05 though.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors