please tell me that my trans is not craping out on me now - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-13-2014, 07:14 AM
Member
 

Join Date: Jan 2014
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
please tell me that my trans is not craping out on me now

the truck threw two codes when I got on it not even more than half throttle. the codes are po766 and p2703.it shift ok when you just creeping not really getting on it but anything over quarter throttle it acts like it is slipping and acting crazy. I check the fluid and it don't smell burnt or anything. also the trans has been rebuilt suppostly only has around 10,000 miles on it and has a billet torque converter in it. which I ask the guys at the shop that installed the motor if the converter looked stock and he said no. this truck is nothing but a nightmare I bought it about 6 weeks ago and the motor went out 12 hours after buying it. just got it back last week after putting in new motor, injectors and new turbos. sent the tuner off to innovated diesel and had them reprogram it to make sure everything is going to be straight as far as the tune goes. now this ****. im really hoping the trans don't have to come out because the motor was a lick in the pocket its self. I have the tuner on the street tune for light towing and daily driver. im not trying to race this truck I just wanted a diesel to pull trailer with side by sides on it. also I bought the truck from a individual. yall have been a big help on this site since ive got this truck. im just hoping my luck isint that bad..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-13-2014, 07:15 AM
Member
 

Join Date: Jan 2014
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also does the trans have to relearn the tune that is installed or should it shift fine right after it is installed
Reply With Quote Quick reply to this message
  #3  
Old 02-13-2014, 08:03 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 223
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
It has to relearn, it can have very hard Shift during this process and if you are in the relearn stage and floor it, it can feel like the tranny has lost it's mind.
I think it only releases with H&S. maybe someone can chime in on that though.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 02-13-2014, 08:03 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 223
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Only relearns with H&S*


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 02-13-2014, 09:17 AM
Member
 

Join Date: Jan 2014
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah I have returned it to stock settings just to see and it is still doing it. I have not even went over half throttle with the truck. I notice when I stop and take off it is taking off in 2nd gear stop put it in neutral and go back to drive it goes into first gear and when it shifts from 3-4 gear it revs like it is in neutral and hits hard like its trying to drop in gear and that is at any throttle. im just hoping my trans is not hurt and need to be over hauled it is a reman from ford and suppostly has 10,000 miles on it. problem is I have to have the invoice for them to cover it and cant get the name of the guy that had it installed
Reply With Quote Quick reply to this message
  #6  
Old 02-13-2014, 09:28 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 223
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The relearn should not take more than 1-3 times to learn a certain shift. in other words if your at 25% throttle on a run and it shift through the 2-3 shift it should learn that after doing it 1-3 times. it has to do this for about all of the shifts and throttle positions so if you do a 100% run after 3 weeks of a new tune and you have yet to be at 100% throttle you will notice hard shifts and weird things. I had an H&S tune loaded for about 2 weeks driving around easy on a low 80hp power level, I finally went to 100% throttle after those two weeks and it still had not learned the shift since it had never seen it. Also when i changed my power level higher i noticed the same thing. i know i just went of on sort of a tangent, but with that being said if you have been driving around for a while especially on stock then it sounds like you may have a problem...
Reply With Quote Quick reply to this message
  #7  
Old 02-13-2014, 09:28 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 223
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
2nd gear take off sounds weird also...
Reply With Quote Quick reply to this message
  #8  
Old 02-13-2014, 10:46 AM
Member
 

Join Date: Jan 2014
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no I just returned it back to stock this morning. no sounds at all when taking off in second
Reply With Quote Quick reply to this message
  #9  
Old 02-13-2014, 11:02 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Posts: 223
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
So is everything normal now that you have returned to stock? Are you running dpf on or off tunes? What tuner?
Reply With Quote Quick reply to this message
  #10  
Old 02-13-2014, 02:29 PM
Member
 

Join Date: Jan 2014
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
dpf delete is off and im running a sct liverwire tuner tuned by innovative diesel. found out that the trans is under warrenty it is a ford factory reman. i hope that they will cover it with the deletes and programer. even in all stock setting the trans still slips from 3-4 shift.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors