Cruise control surge - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-19-2013, 01:38 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Pipestone, Mn
Posts: 479
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Cruise control surge

Little bumps seem to cause problems with my cruise. When I hit a bump my speedo drops 5 sometimes 10 mph which in turn makes my cruise want to catch up quick like. Its really annoying and I think it could cause problems this winter. Is there a sensor going bad somewhere or is something loose??

Idk if this will work or not but here is a video of it

http://i224.photobucket.com/albums/d...ps5e8031fd.mp4

It's right at the beginning with a little truck porn at the end.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-21-2013, 05:00 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Pipestone, Mn
Posts: 479
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Anybody???
Reply With Quote Quick reply to this message
  #3  
Old 11-21-2013, 06:34 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 1,706
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 0 reviews
That definitely looks like some kind of speed sensor issue or loose wire
Reply With Quote Quick reply to this message
  #4  
Old 11-22-2013, 07:18 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Pipestone, Mn
Posts: 479
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Ok I got a p215a code tonight so I looked it up. Speed sensor or something like that. I pulled the sensor in the rear end and found a little piece of metal on it. Cleaned it good and reinstalled it. Oil looked good yet from what I could tell. Took it for a 20 mile drive on the road it did it several times. No more surge or codes!!! time will tell. It it did it since I got it and it has been steadily getting worse lately so I imagine that piece was moving around in there disrupting the signal.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors