Weird wrench popped up? - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 Old 11-13-2013, 04:39 PM Thread Starter
Compression Ignition Addict
 
Jerzyperson's Avatar
 
Join Date: Jan 2011
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird wrench popped up?

What does this thing mean? This wrench

Sent from AutoGuide.com Free App
Attached Thumbnails
Click image for larger version

Name:	1384389526114.jpg
Views:	402
Size:	55.8 KB
ID:	197962  
Jerzyperson is offline  
Sponsored Links
Advertisement
 
post #2 of 31 Old 11-13-2013, 04:46 PM
Compression Ignition Addict
 
STANGMAN893's Avatar
 
Join Date: Sep 2009
Location: NEW WINDSOR
Posts: 710
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
If I remember right it was an emissions problem or reduced power mode symbol. The wife's 08 did it after we swapped the new engine in and I used the wrong tunes .

STANGMAN893 is offline  
post #3 of 31 Old 11-13-2013, 05:05 PM Thread Starter
Compression Ignition Addict
 
Jerzyperson's Avatar
 
Join Date: Jan 2011
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My tuner reads codes, but I think I need to update it cause It says MIL is turned off. Idk how to turn it on. So it said no codes tripped, but when I clear codes it went away.

Sent from AutoGuide.com Free App
Jerzyperson is offline  
post #4 of 31 Old 11-13-2013, 05:26 PM
Compression Ignition Addict
 
44magnum's Avatar
 
Join Date: Apr 2010
Location: San antonio TX
Posts: 1,276
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
I enjoy how you tool that pic driving down the road at 45.....

2008 (Job 1) F250 King ranch 4x4, snow plow prep package with 2.5 level. Black Maxx, B&W Diehard platinums. Dieselsite coolant and transmission filters, NCU Motorsports/amsoil oil bypass kit. Turbo blankets, 5.5 PMF traction
Please collect and message me Shell, Rotella oil cap codes aka "my miles matter" I'm trying to save up for a hat or something.
44magnum is offline  
post #5 of 31 Old 11-13-2013, 05:33 PM Thread Starter
Compression Ignition Addict
 
Jerzyperson's Avatar
 
Join Date: Jan 2011
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I'm a talented multitasker. What can I say lol

Sent from AutoGuide.com Free App
Jerzyperson is offline  
post #6 of 31 Old 11-13-2013, 05:51 PM Thread Starter
Compression Ignition Addict
 
Jerzyperson's Avatar
 
Join Date: Jan 2011
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I actually was worried it was something bad. And took a pic right after it popped up. That's why

Sent from AutoGuide.com Free App
Jerzyperson is offline  
post #7 of 31 Old 11-14-2013, 02:28 PM
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Nashua, NH, USA
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 4 Posts
Feedback Score: 0 reviews
Exclamation Check your HFCM!!

Quote:
Originally Posted by Jerzyperson View Post
What does this thing mean? This wrench

Sent from AutoGuide.com Free App
The wrench symbol means it's in limp mode and you'll probably notice a reduction in power. In slow stop and go traffic in town you may not notice it but if you try haulin' ar$e with it on the highway you'll notice it falling on its face.

Is the truck bone stock or modded? If modded, what mod(s)?
Any OBD-II codes thrown?
Still on the original HFCM? (aka lift pump)
Any troubles starting? If this just started while driving, the next few starts might reveal something.

I recently had the wrench and some starting troubles in my 03 F350. My HFCM was failing and going into limp mode due to low fuel pressure to the common-rail system.

My symptoms were:
  • Starts fine the first time then shuts off about a second or two later.
  • I try to restart and it just cranks and cranks without firing at all.
  • On the third try it starts normally and stays running but limp mode gets thrown and the wrench symbol appears.
  • No OBD-II codes were thrown.
  • I knew it wasn't a fuel filter or a fuel quality issue. Fuel filters were changed per the factory procedure w/OEM filters about 2k miles ago. The fuel is from the same source(s) my other diesels are fueled from and are not having any issues.
  • Somebody told me to try cycling the key 3 times before starting and that helped too.
  • One thing noticed was I wasn't hearing the usual buzzzzzzzzzzz of the HFCM under the truck when the problems were happening.

Fortunately from surfing the PowerStroke forums and reading up on the issues with the different generations of PowerStroke engines I got it taken care of IMMEDIATELY to prevent further problems. The root cause was the HFCM was failing and causing low fuel flow to the rest of the system. The truck had all the symptoms of fuel starvation and was acting like it was running out of fuel. I bought the truck used in Feb 2013 and had CPO warranty coverage from the dealer so that's where I went to get it fixed. With a new HFCM in my F350 it appears to have more power than before the failure and MPGs are also improved. It's like a brand new (bone stock) truck.

I'm not saying this is your problem but I recently had an episode of starting troubles and limp mode and it turned out to be the HFCM.

Good luck.

Last edited by n1das; 11-14-2013 at 02:43 PM.
n1das is offline  
The Following User Says Thank You to n1das For This Useful Post:
tjsly4 (11-18-2013)
post #8 of 31 Old 11-14-2013, 03:28 PM Thread Starter
Compression Ignition Addict
 
Jerzyperson's Avatar
 
Join Date: Jan 2011
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bone stock. I haven't gotten my tuner retitled so I can't do my exhaust and deletes yet. No difference in the way the truck runs. My dashdaq says MIL is off so it couldn't find codes. But for ****s I hit clear codes and it went away. And nothing since. Starts just fine. ha a mild lope. But has had that since I bought it. only noticeable by looking at the rpm's

Sent from AutoGuide.com Free App
Jerzyperson is offline  
post #9 of 31 Old 11-14-2013, 04:48 PM Thread Starter
Compression Ignition Addict
 
Jerzyperson's Avatar
 
Join Date: Jan 2011
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Now my dashdaq gauges aren't working.. What's going on.

Sent from AutoGuide.com Free App
Jerzyperson is offline  
post #10 of 31 Old 11-17-2013, 09:25 AM Thread Starter
Compression Ignition Addict
 
Jerzyperson's Avatar
 
Join Date: Jan 2011
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Alright so the stench came back today. My dashdaq still won't read codes. And I have a really bad coolant leak coming from the driver side. I can't find exactly where it's coming from. But I'm completely out of coolant

Sent from AutoGuide.com Free App
Jerzyperson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome