Annoying squeaky noise... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-25-2013, 05:24 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: giddings
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Annoying squeaky noise...

I have an annoying squeaky noise coming from the rear end. Can't tell where it's coming from. Only does it when moving forward really slow. Once the speed gets up above 10 mph it just kind of goes away. I've mad a few drives and it doesn't seem that it's lightening up.

Is there any kind of great able bearings or could it be something with the driveshaft?


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-25-2013, 05:40 PM
Member
 

Join Date: Jan 2011
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a similar issue that seems to be from an exhaust hanger. Its a constant noise though. Any little bump at any speed. Horrible when the back window is open. I've used some WD40 on the hangers but that didn't help. Next is using some grease.

May not be your problem, but maybe something to consider with aftermarket exhaust.
Reply With Quote Quick reply to this message
  #3  
Old 08-25-2013, 06:03 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Evansville, IN
Posts: 1,015
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
This might be really stupid but mine was doing something similar, the rubber on the inside latches for the tailgate had worn through. Some wd40 fixed that. Worth trying out though, driving around with the tailgate down, to narrow it down
Reply With Quote Quick reply to this message
  #4  
Old 08-25-2013, 06:12 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: giddings
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks but mine only does it on acceleration forward... In reverse is no problem and no noise. And If I accelerate a bit and let off it will quit regardless of bumps.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 08-25-2013, 06:55 PM
Compression Ignition Addict

 

Join Date: May 2012
Location: Broward County
Posts: 638
Thanks: 5
Thanked 4 Times in 3 Posts
Feedback Score: 1 reviews
I also had the squeaky issue and it was the tail gate latches. Grease fixed it.
Reply With Quote Quick reply to this message
  #6  
Old 08-25-2013, 07:03 PM
Compression Ignition Addict
 

Join Date: May 2013
Location: Yeah Right
Posts: 209
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Check your tailgate latches, exhaust hangers, exhaust clamp connections, bed to frame bolt torque, spare tire tensioner, etc..

Don't be afraid to grab something and shake it, jiggle it, or wiggle it!
Reply With Quote Quick reply to this message
  #7  
Old 08-26-2013, 02:16 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Location: giddings
Posts: 299
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well it definitely isn't the tailgate and it's definitely coming from under the truck. I would roll underneath and check it out some more but I'm gonna have to wait till it dries up some.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #8  
Old 08-28-2013, 12:35 PM
Compression Ignition Addict
 

Join Date: Nov 2010
Posts: 255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe the spare tire isn't firmed all the way into a right position.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #9  
Old 08-28-2013, 02:34 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2010
Location: Galliano, Louisiana
Posts: 91
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ujoint. They can be weird like that
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors