No Start-Security light blinking - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 06-30-2013, 06:43 AM Thread Starter
Member
 
tonsofduty's Avatar
 
Join Date: Aug 2012
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No Start-Security light blinking

I have an 08 6.4 with H&S minimaxx, deleted EGR, DPF etc. I parked the truck last week and went away. Try to start the truck this morning and I have a security light that will not allow the truck to turnover. Removed the battery cables for a while, nothing. The minimaxx is locked up on the home screen and will not toggle to check codes. Any ideas? I searched this and google with mixed results....please help.
tonsofduty is offline  
post #2 of 19 Old 06-30-2013, 06:53 AM
Compression Ignition Addict
 
Join Date: Jan 2013
Location: O'Fallon, Missouri
Posts: 179
Thanks: 2
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
are the batteries fully charged? May want to check that first. Also check all the connections on Mini Maxx. I had similar issue (no start) and ended up needing new HDMI cable on my mini maxx. Also, maybe download latest program to your tuner and then try redownloading to truck.

2010 F350 Lariat, Ready Lift 2.5" level kit, Toyo Open Country AT2-35 x 12.5 R20 on Worx Tyrant rims
sugelle is offline  
post #3 of 19 Old 06-30-2013, 06:57 AM
Compression Ignition Addict
 
travisH3's Avatar
 
Join Date: Jul 2010
Location: Cincinnati
Posts: 4,331
Thanks: 6
Thanked 41 Times in 40 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Feedback Score: 13 reviews
Oh man. That's what mine was doing. You have a short somewhere in the can/bus system and its not letting anything communicate. The mini maxx is froze because its locked out too. Even ford IDS won't be able to get in. Unplug the batteries and totally unplug the mini maxx from the obd II port. Leave it sit for a while and hook the batteries back up. If it still does it, it's somewhere on the truck. If that fixes it there is a short in the h&s obdII block or the hdmi going to the mini. If it ever lets you connect pull codes. You will have a U0073 which is can bus communication off.

Here is the thread I had started. I was getting traction control, abs, trailer brake fault warning lights on the dash because mine was a short in the brake control module. My theft light was also flashing. It took ford 2-3 weeks to get my truck back. Hopefully yours is something easy. Let me know if I can help with anything.

HELP! Trailer brake fault, codes and lots of warning lights

T-rav
2010 F350 6.4-
s467 MPD single kit, H&S Jesse Byall tuning, No limit IC piping and intake,mishimoto intercooler, MPD billet CCV/oil filler, FASS with sump, SOTA A.W.O.L. polished wheels, toyo rt tires, RED Newton traction bars, oem projector retrofit and a bunch of LED lights LOL

Holderdown Performance #teamHDP

OUR FLEET: 2015 f450, 2014 Platinum F350, 2012 F450 6.7, 2010 F350 6.4, 2005 F350 6.0, 04 F450 6.0
travisH3 is offline  
post #4 of 19 Old 06-30-2013, 06:58 AM
Compression Ignition Addict
 
travisH3's Avatar
 
Join Date: Jul 2010
Location: Cincinnati
Posts: 4,331
Thanks: 6
Thanked 41 Times in 40 Posts
Mentioned: 1 Post(s)
Quoted: 2 Post(s)
Feedback Score: 13 reviews
Yes definitely check batteries first, I have heard these trucks do some crazy things with low batteries.

T-rav
2010 F350 6.4-
s467 MPD single kit, H&S Jesse Byall tuning, No limit IC piping and intake,mishimoto intercooler, MPD billet CCV/oil filler, FASS with sump, SOTA A.W.O.L. polished wheels, toyo rt tires, RED Newton traction bars, oem projector retrofit and a bunch of LED lights LOL

Holderdown Performance #teamHDP

OUR FLEET: 2015 f450, 2014 Platinum F350, 2012 F450 6.7, 2010 F350 6.4, 2005 F350 6.0, 04 F450 6.0
travisH3 is offline  
post #5 of 19 Old 06-30-2013, 07:03 AM Thread Starter
Member
 
tonsofduty's Avatar
 
Join Date: Aug 2012
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by travisH3 View Post
Oh man. That's what mine was doing. You have a short somewhere in the can/bus system and its not letting anything communicate. The mini maxx is froze because its locked out too. Even ford IDS won't be able to get in. Unplug the batteries and totally unplug the mini maxx from the obd II port. Leave it sit for a while and hook the batteries back up. If it still does it, it's somewhere on the truck. If that fixes it there is a short in the h&s obdII block or the hdmi going to the mini. If it ever lets you connect pull codes. You will have a U0073 which is can bus communication off.

Here is the thread I had started. I was getting traction control, abs, trailer brake fault warning lights on the dash because mine was a short in the brake control module. My theft light was also flashing. It took ford 2-3 weeks to get my truck back. Hopefully yours is something easy. Let me know if I can help with anything.

HELP! Trailer brake fault, codes and lots of warning lights
Thank you for the quick replies...I really appreciate it. I am going to disconnect and charge this thing for a while and see what I get. Truck ran great last time I used it, so I am hoping this is an easy fix. If not, I have a guy who was the local 6.4 tech for Ford who started his own gig so I am hoping he can help.

Thanks again....I really appreciate the quick response.
tonsofduty is offline  
post #6 of 19 Old 07-02-2013, 11:34 AM Thread Starter
Member
 
tonsofduty's Avatar
 
Join Date: Aug 2012
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by tonsofduty View Post
Thank you for the quick replies...I really appreciate it. I am going to disconnect and charge this thing for a while and see what I get. Truck ran great last time I used it, so I am hoping this is an easy fix. If not, I have a guy who was the local 6.4 tech for Ford who started his own gig so I am hoping he can help.

Thanks again....I really appreciate the quick response.
Update. Checked the charge on batteries, good. Charged them anyways. Called H&S and tried several tests...no go. Truck rolls over, but no fuel. All fuses appear to be good as well. I have the Ford tech manuals, but it looks like she is getting towed since I cannot get this issue resolved. Very troublesome since the local Ford guys are not the best.....
tonsofduty is offline  
post #7 of 19 Old 07-02-2013, 12:44 PM
Compression Ignition Addict
 
Join Date: Feb 2010
Posts: 632
Thanks: 1
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
So the truck tries to turn over?
My truck had a similar problem where it wouldn't start and security light blinked, somehow the key lost its communication with the truck. I just had to get the key reprogrammed

rdwngs444 is offline  
post #8 of 19 Old 07-02-2013, 01:10 PM
Member
 
brian86992's Avatar
 
Join Date: Jun 2013
Location: FL/IN/LA
Posts: 70
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
As the previous poster said, try a different key.

I'm not sure about these trucks but with my Jeep if you try to start it with a 'non chipped' key it will turn over but die after a few seconds since there's no fuel.
brian86992 is offline  
post #9 of 19 Old 07-03-2013, 04:51 AM Thread Starter
Member
 
tonsofduty's Avatar
 
Join Date: Aug 2012
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by rdwngs444 View Post
So the truck tries to turn over?
My truck had a similar problem where it wouldn't start and security light blinked, somehow the key lost its communication with the truck. I just had to get the key reprogrammed
I have three different keys and a remote start...all of which worked a week ago. The way I got the truck to turn over was by putting the truck in run and hot wiring the starter directly to the engine. It turned over, but there the fuel pump did not start.

OBD 2 port is not communicating also. Bought a decent code scanner, will not communicate....
tonsofduty is offline  
post #10 of 19 Old 07-03-2013, 09:04 AM Thread Starter
Member
 
tonsofduty's Avatar
 
Join Date: Aug 2012
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by tonsofduty View Post
I have three different keys and a remote start...all of which worked a week ago. The way I got the truck to turn over was by putting the truck in run and hot wiring the starter directly to the engine. It turned over, but there the fuel pump did not start.

OBD 2 port is not communicating also. Bought a decent code scanner, will not communicate....
Local Ford dealer feels it is the Transmission Control Module without seeing the truck. I guess this is because the Park/Gear Indicator lights did not come on....does this sound right....?
tonsofduty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome