Rough idle at normal operating temp. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-24-2013, 11:26 AM Thread Starter
Member
 
HM-8404's Avatar
 
Join Date: Sep 2012
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rough idle at normal operating temp.

'08 Job 1 250 CCLB w/141K. In the past couple of months I have tuned and deleted, changed oil, and air filter. Last week my truck started to idle pretty rough at red lights and such after warming up. Kept me wondering if it was going to die. Did this through 2 tanks of fuel purchased at two different places. So I changed fuel filters. The pan I caught my fuel in during the change had about 4 or five drops of water in it about the size of a pea. This didn't help at all. While driving, the truck runs great that is why I was thinking fuel filter. There is also no noticeable smoke or reduced fuel mileage.

My fuel rail pressure bounces between 4800-5000 at idle.

I downloaded the no EGR Spartan 210 tune and that didn't help any. Yesterday I though truck was going to stall at light right off interstate. As soon as I push on throttle it clears right up. After the new no EGR tune, new fuel filters, and clean air filter I am at a loss.

Any ideas guys?
HM-8404 is offline  
post #2 of 5 Old 05-24-2013, 12:28 PM
Compression Ignition Addict
 
F250Marine's Avatar
 
Join Date: Feb 2011
Location: Brighton, CO
Posts: 259
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I would try reloading your tune, or try a different tune.

2008 F-250 Ext. cab FX4, Spartan tuned 300 EL, S&B intake, 4''DP, 5" flo-pro straight exhaust w/ black 6" MBRP tip.
Coming soon 4.5" Rough Country Lift w/ 18" Ballistic Jesters wrapped in 35X12.5 Nitto Trails
F250Marine is offline  
post #3 of 5 Old 05-24-2013, 12:56 PM
Compression Ignition Addict
 
04hdfatboy's Avatar
 
Join Date: Oct 2010
Posts: 4,614
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 16
Thanked 95 Times in 93 Posts
Feedback Score: 0 reviews
I would try cleaning both the map sensor and ebp sensor and tube.

08 F350 cc/sb 4X4
h&s minimaxx, 5" flo pro, 4" down pipe, no limit cold air intake, dirty diesel EGR delete with intake elbow, 6.0 exhaust manifolds, custom up pipes, ported intake manifold, Apex 71mm LP turbo, Rudy's cold side pipe, diesel site coolant and transmission filter, diesel site intercooler boots, ccv mod, bilstein shocks, gogo dd solenoid, HID lights, Airdog II 165, PMF traction bars, PMF drag link, moshimoto aluminum radiator
04hdfatboy is offline  
post #4 of 5 Old 05-24-2013, 06:19 PM Thread Starter
Member
 
HM-8404's Avatar
 
Join Date: Sep 2012
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by F250Marine View Post
I would try reloading your tune, or try a different tune.
I have already tried both of those. Thanks
HM-8404 is offline  
post #5 of 5 Old 05-24-2013, 06:20 PM Thread Starter
Member
 
HM-8404's Avatar
 
Join Date: Sep 2012
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 04hdfatboy View Post
I would try cleaning both the map sensor and ebp sensor and tube.
What is used to clean them, brake cleaner?
HM-8404 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome