Weird buzzing noise upon cold start... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-14-2013, 03:23 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird buzzing noise upon cold start...

My truck has a erratic, buzzing sound coming from the front, passenger side area of the engine bay. It is louder when the truck is first started and is cold. The last few days its been 3-6 degrees below zero out and the truck has the "buzzing" noise which is pretty loud.

It disappears when the truck is up to operating temps and it is not there during the summer when it's warm.

The noise is coming from the area of the belts between the engine and the fan. I have a video of the noise so I'll try and figure out how to upload it.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-15-2013, 04:32 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Here's a link to my video

Reply With Quote Quick reply to this message
  #3  
Old 01-15-2013, 08:47 AM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, so I looked into the engine bay today and saw what I think is the accessory pulley just below the alternator bouncing around as the truck was running.

Are any of the pullies suppose to move at all?
Reply With Quote Quick reply to this message
  #4  
Old 01-15-2013, 08:58 AM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Too close to snookie
Posts: 3,421
Thanks: 20
Thanked 54 Times in 38 Posts
Feedback Score: 0 reviews
No, they aren't supposed to move.


Sent from my iPhone using AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 01-15-2013, 09:56 AM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 4,215
Thanks: 14
Thanked 62 Times in 61 Posts
Feedback Score: 0 reviews
Are you talking about the idler pulley?
Reply With Quote Quick reply to this message
  #6  
Old 01-15-2013, 12:05 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes, I think so. I watched it this morning literally bounce as the belt moved over it.... I don't think it's supposed to do that.

After work I'll take another video of the pulley and post it. Sounds like the "buzzing" noise is coming from the same area.
Reply With Quote Quick reply to this message
  #7  
Old 01-15-2013, 12:08 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 4,215
Thanks: 14
Thanked 62 Times in 61 Posts
Feedback Score: 0 reviews
No the idler pulley is not supposed to bounce. That is likely your problem.
Reply With Quote Quick reply to this message
  #8  
Old 01-15-2013, 12:18 PM
Compression Ignition Addict
 

Join Date: Jul 2012
Location: Too close to snookie
Posts: 3,421
Thanks: 20
Thanked 54 Times in 38 Posts
Feedback Score: 0 reviews
I'd be willing to bet that's your problem


Sent from my iPhone using AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #9  
Old 01-15-2013, 12:29 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok thanks guys!!!
Reply With Quote Quick reply to this message
  #10  
Old 01-15-2013, 04:04 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Posts: 257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok here' what's bouncing while the truck is running. The diagram I found said its the accessory pulley. #8.

Also here's a video of the pulley bouncing, it's hard to see but you can see it slightly bounce with the light on it.

Attached Thumbnails
Weird buzzing noise upon cold start...-image.jpg  

Last edited by NVHunter83; 01-15-2013 at 04:08 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors