6.4 idling rough cold... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-10-2013, 06:16 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: WI
Posts: 513
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
6.4 idling rough cold...

I am running the h&s hd 300 tunes on wild for DD. Twice I have started my truck (last 2 nights) and found it idling quite rough. I recently re-loaded my tune to adjust transmission settings...it has never done this before...if I shut it off and re start it runs perfectly...anyone else deal with this?

Thanks guys...

Sean
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-10-2013, 06:33 PM
Premium Member
 

Join Date: Oct 2012
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ooo no i havent how cold is it?
Reply With Quote Quick reply to this message
  #3  
Old 01-10-2013, 07:28 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: WI
Posts: 513
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
It's warming up around me, around 30-40, but very humid and raining....going to reflash and see what happens....
Reply With Quote Quick reply to this message
  #4  
Old 01-10-2013, 07:35 PM
Premium Member
 

Join Date: Oct 2012
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Alright sounds weird. Um email H&S and ask tell them and they sould really help you!!
Reply With Quote Quick reply to this message
  #5  
Old 01-10-2013, 08:51 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: The 'Sip
Posts: 604
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Are you letting the glow plugs get ready?
Reply With Quote Quick reply to this message
  #6  
Old 01-10-2013, 09:42 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Ontario
Posts: 1,592
Thanks: 2
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Even at 30-40 without letting the glow plugs warm up it won't idle rough. I can start mine below 0f and it will only be rough for 1 sec tops then its fine. That's weird that you restart it and its fine tho. Sorry I couldn't be more help
Reply With Quote Quick reply to this message
  #7  
Old 01-11-2013, 04:25 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: WI
Posts: 513
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Yup, Im letting the glowplugs warm up of corse. I don't know if I have a bad sensor?? I cleaned my maf but it really was not dirty...I emailed h&s and I loaded the latest tune version to my xrt pro so I'll see what happens when I re-load my tunes...maybe h&s will have more insight?
Reply With Quote Quick reply to this message
  #8  
Old 01-11-2013, 05:25 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: WI
Posts: 513
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
I forgot to mention, both times I've started my truck with my remote start and when I get in it and put my key in then press the brake when the high idle goes down that's when I really notice how badly the truck is running. Of corse I have these horrible ideas of Injectors sticking or egr's leaking and melted motors and bent parts...
Reply With Quote Quick reply to this message
  #9  
Old 01-11-2013, 05:32 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: WI
Posts: 513
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Just checks codes...p0263, cylinder one....grrr....truck had the 3 bad injectors replaced 20k ago by ford...
Reply With Quote Quick reply to this message
  #10  
Old 01-11-2013, 05:48 AM
Premium Member
 

Join Date: Oct 2012
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you still have dpf or egr?! Um is your truck still under warenty
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors