AMP research install help - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 12-02-2012, 11:35 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry AMP research install help

So I have everything mounted and wired yet my running boards are not working properly. I have attached a picture with how it is wired. The passenger side works some of the time but other times it bugs out on me, the drivers side isn't working at all. please help
Attached Thumbnails
Click image for larger version

Name:	2012-12-01 15.49.59.jpg
Views:	77
Size:	95.9 KB
ID:	46503  

5in Straight Pipe, H&S Hot Damn all day everyday
nick01 is offline  
post #2 of 6 Old 12-02-2012, 12:44 PM
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My guess is you have the wrong wires tapped. Its been too long for me to remember specifics but I had to do a little trial and error to get all the proper wires tapped. There is more than one wire that fits the description for a couple connections. With a LOT of patience I got mine figured out. Hope this helps.
Tim5113 is offline  
post #3 of 6 Old 12-02-2012, 12:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had a feeling that may be the case. The only two I saw duplicates of were the white and yellow wires, somebody correct me if I'm wrong. I'm fairly certain the green and green/purple are correct. Did you just seal the taps that were incorrect back up with electrical tape?

5in Straight Pipe, H&S Hot Damn all day everyday
nick01 is offline  
post #4 of 6 Old 12-03-2012, 01:36 PM
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can't remember specific wires, but yeah I taped up the ones wrongly tapped with e-tape. If I remember right I had to dig really hard to find one of the right wires on the passenger side.
Tim5113 is offline  
post #5 of 6 Old 12-03-2012, 02:04 PM
Member
 
CM250's Avatar
 
Join Date: Feb 2012
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It has been a few months since I did mine, but I do remember there were two green/purple wires. One was a little larger then the other. I had it connected to the larger one and my driver side would not work. Found the smaller one underneath that matched the size wire as the others.

2012 F-250 Lariat
5" Diamond Eye Straight
H&S Mini Maxx
S&B CAI
SkyJacker 6" 4-Link
Bilstein Shocks
Dual Fox Steering Stabilzer
37x13.50x20 Toyo Open Country MT
20x10 XD Strike -24mm offset
AMP Research Power Steps
CM250 is offline  
post #6 of 6 Old 12-03-2012, 02:32 PM
Compression Ignition Addict
 
Eric@PTP's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 1,573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 16
Thanked 5 Times in 4 Posts
Feedback Score: 0 reviews
You have either a wrong wire tapped or you do not have a good enough connection to make contact.
Eric@PTP is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome