Fan clutch on a lot.... - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-06-2012, 06:34 PM Thread Starter
Compression Ignition Addict
 
rt_hawk's Avatar
 
Join Date: Oct 2009
Location: WI
Posts: 513
Thanks: 2
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Fan clutch on a lot....

So my new truck is bugging me, even before the truck is all the way warmed up it sounds like my fan clutch keeps going on and off. When I first drive the truck it ussually will do it until I hit 30, then stops, but then when I will be idling in drive or park the fan will "whhhhirrrrlllll" then quiet down, then whhhhirl again. It won't stop until I start going down the road again. It's only 30f for a high. And the truck takes forever to warm up it seems. Any idea what's going on? Just had the latest reflash done yesterday...did this before that too...

2008 F250 XLT CCSB- 90k, 5R110W, b&w hide-a-ball, DIY coolant filter, final charge, dieselsite boots, xrt pro, CAI, SGII, egt gauge, DIY egr cooler blocked/bypassed, viper alarm/ remote start, P/S filter
06 VW Jetta TDI- all options, 100k, stock for now...catching up on maintenance...
04 Triumph Thruxton, cr special carbs, TPUSA cams, MAS side-covers, Lossa stubby exhaust, pingel petc*ck, etc...
rt_hawk is offline  
post #2 of 3 Old 11-06-2012, 11:47 PM
Compression Ignition Addict
 
montana6.0's Avatar
 
Join Date: Jun 2009
Posts: 525
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Might be a sensor out i had it happen to another truck but the fan would run constantly.

Sent from my DROID RAZR using AutoGuide.Com Free App


2010 F350 auto
2inch leveling kit
35'' toyo m/ts
20'' montsers
dpf cat delete
h&s mini Max
s&b cai
montana6.0 is offline  
post #3 of 3 Old 11-07-2012, 10:32 AM Thread Starter
Compression Ignition Addict
 
rt_hawk's Avatar
 
Join Date: Oct 2009
Location: WI
Posts: 513
Thanks: 2
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Well it seems I have the snow plow package w/ the "snow plow" vicious fan clutch, which would explain why the fan does runs like it does when I am driving slowly or parked...guess I will live with it...

2008 F250 XLT CCSB- 90k, 5R110W, b&w hide-a-ball, DIY coolant filter, final charge, dieselsite boots, xrt pro, CAI, SGII, egt gauge, DIY egr cooler blocked/bypassed, viper alarm/ remote start, P/S filter
06 VW Jetta TDI- all options, 100k, stock for now...catching up on maintenance...
04 Triumph Thruxton, cr special carbs, TPUSA cams, MAS side-covers, Lossa stubby exhaust, pingel petc*ck, etc...
rt_hawk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome