High Idle Mod Already Equiped???? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-23-2007, 09:29 AM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,652
Thanks: 3
Thanked 13 Times in 12 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
High Idle Mod Already Equiped????

Hey guys, sorry I haven't been on in a while, I just moved back to El Paso and I'm trying to get all settled in............any way, this morning was the first real cold morning in El Paso, only 35F, but cold by El Paso standards. Anyway I fired up the truck this morning and let it warm up.....well I was walking up the drive way from opening the gate and about had a cow because I thought it was going back into regen .....I ran to the truck and after my short heart attack I realized that the truck only kicked up to about 1,000RPM and there was no white smoke so it was NOT regen. Is this a built in high idle mod for the truck to warm up? Or more importantly is this normal?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-23-2007, 09:53 AM
one day at a time

 

Join Date: Oct 2006
Location: Tipton, Iowa
Posts: 9,431
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
My '06 does the same exact thing. Its completely normal. Only in cold weather.
Reply With Quote Quick reply to this message
  #3  
Old 10-23-2007, 09:54 AM
I don't know nuttin....

 

Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,149
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by TwinTurboStroker View Post
Hey guys, sorry I haven't been on in a while, I just moved back to El Paso and I'm trying to get all settled in............any way, this morning was the first real cold morning in El Paso, only 35F, but cold by El Paso standards. Anyway I fired up the truck this morning and let it warm up.....well I was walking up the drive way from opening the gate and about had a cow because I thought it was going back into regen .....I ran to the truck and after my short heart attack I realized that the truck only kicked up to about 1,000RPM and there was no white smoke so it was NOT regen. Is this a built in high idle mod for the truck to warm up? Or more importantly is this normal?
Yes the 6.0s do it too. Not the same as HIM but close. It only does it when its cold and you let it idle for a few minutes. The HIM raises the RPMs to 1200.
Reply With Quote Quick reply to this message
  #4  
Old 10-23-2007, 10:00 AM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,652
Thanks: 3
Thanked 13 Times in 12 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Ok, sweet.....yeah I seriously thought I was up a creek without a paddle and the canoe flipped over this morning, haha
Reply With Quote Quick reply to this message
  #5  
Old 10-23-2007, 11:39 AM
Thats Mr. Oil Leak.....

 

Join Date: Oct 2006
Location: Cypress / Houston
Posts: 9,528
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to MrJohnWayne Send a message via MSN to MrJohnWayne Send a message via Yahoo to MrJohnWayne
yup pretty normal. my 08 did it yesterday morning.
Reply With Quote Quick reply to this message
  #6  
Old 10-23-2007, 11:45 AM
Compression Ignition Addict
 

Join Date: Feb 2007
Posts: 1,154
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Justinlw
mine gets close to 1200 when it's cold out. Tap the brake and it levels back down.
Reply With Quote Quick reply to this message
  #7  
Old 10-23-2007, 05:39 PM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Location: Lodi, Ca.
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
High idle

Quote:
Originally Posted by TwinTurboStroker View Post
Hey guys, sorry I haven't been on in a while, I just moved back to El Paso and I'm trying to get all settled in............any way, this morning was the first real cold morning in El Paso, only 35F, but cold by El Paso standards. Anyway I fired up the truck this morning and let it warm up.....well I was walking up the drive way from opening the gate and about had a cow because I thought it was going back into regen .....I ran to the truck and after my short heart attack I realized that the truck only kicked up to about 1,000RPM and there was no white smoke so it was NOT regen. Is this a built in high idle mod for the truck to warm up? Or more importantly is this normal?
If you watch the DVD Ford supplied with your truck it goes over that issue as well as trying to scare you out of ever modifying your truck EVER!!!
Reply With Quote Quick reply to this message
  #8  
Old 10-24-2007, 06:52 AM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,652
Thanks: 3
Thanked 13 Times in 12 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by joesr View Post
If you watch the DVD Ford supplied with your truck it goes over that issue as well as trying to scare you out of ever modifying your truck EVER!!!
Yeah I probably should have watched it.....hahahaha, too late though
Reply With Quote Quick reply to this message
  #9  
Old 10-24-2007, 07:00 AM
Member
 

Join Date: May 2007
Location: Floyd Knobs, IN
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Glad to hear it wasn't in regen again
Reply With Quote Quick reply to this message
  #10  
Old 10-24-2007, 07:05 AM
Let's Run'em


 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,652
Thanks: 3
Thanked 13 Times in 12 Posts
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by fenwick View Post
Glad to hear it wasn't in regen again
Believe me your not the only one, hahaha
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:00 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors