Upfitter switches but no harness. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-03-2012, 06:27 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Posts: 237
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Upfitter switches but no harness.

Last night I decided I was going to do the fast idle mod to my truck. Found the pto wire but no upfitter wires. Pulled the switch panel and nothing is plugged in. Looked for the relays and where they are supposed to be is nothing but a lot of air. Anybody got just the harness and relays from a wrecked truck that they want to part with?



Typed with my thumbs from my Autoguide app.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-07-2012, 06:47 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Posts: 293
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had trouble finding mine when I did it. I kept looking under dash around the steering column. I found the upfitter switch wires up above the parking brake. I about went crazy for a while trying to find these.
Reply With Quote Quick reply to this message
  #3  
Old 05-07-2012, 06:53 AM
Premium Member



 

Join Date: Dec 2011
Location: Spokane, WA
Posts: 17,369
Thanks: 62
Thanked 102 Times in 93 Posts
Feedback Score: 5 reviews
Yup they are right behind the either the parking brake pedal or right behind the fuse box
Reply With Quote Quick reply to this message
  #4  
Old 05-07-2012, 06:57 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: ORYGON
Posts: 1,266
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
i think he is saying that he pulled the upfitter switch panel out and there was nothing connected to the switches themselves... not that he couldn't fined the capped wires....
Reply With Quote Quick reply to this message
  #5  
Old 05-07-2012, 07:10 AM
Compression Ignition Addict
 

Join Date: Jan 2012
Posts: 237
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
yep. no sign of the harness anywhere. no plug behind the switches, no wires near the obd2 port, no relays above the glovebox.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:03 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors