Over Boost - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 01-26-2012, 07:56 PM Thread Starter
Premium Member
 
lancinfish's Avatar
 
Join Date: Aug 2008
Location: Palmetto, Fl
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to lancinfish
Over Boost

I have searched all the forums and I am stumped. I am having a problem with the truck going into limp mode because of Over Boost. It happens any time I tow something with my SCT Livewire on any setting other than stock. Even on the tow mode, on a high bridge towing my 17' Aquasport it did it. Thats just crap because that boat does not weigh anything. I could tow that boat with a Prius, but my truck over boosts when towing it in Tow mode.

How should I address this? I would like to get it fixed. I like the extra power that the tuner give me.

2008 F-350 LWB CC 4x4 Lariat
Leveled
Diamon Eye downpipe back exhaust & Hushpower muffler
SCT Livewire
AFE Intake
Line-X
Gear Double Pump 20" Rims
Tokyo Open Country A/T II 35x12.50R20





"Peace is that brief glorious moment in history when everybody stands around reloading".
Thomas Jefferson
lancinfish is offline  
post #2 of 9 Old 01-26-2012, 07:58 PM
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
do you have custom tunes?

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #3 of 9 Old 01-26-2012, 08:28 PM Thread Starter
Premium Member
 
lancinfish's Avatar
 
Join Date: Aug 2008
Location: Palmetto, Fl
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to lancinfish
No, Just the stock ones on the SCT. Never purchased them as i wanted to see how this thing would do before I spent more money. So far, I am running the Stock tune w/o the DPF so that it does not go into regen. Seems to be ok so far, but I have not had a large load to tow in a few weeks to test it out in the "Stock" setting.

2008 F-350 LWB CC 4x4 Lariat
Leveled
Diamon Eye downpipe back exhaust & Hushpower muffler
SCT Livewire
AFE Intake
Line-X
Gear Double Pump 20" Rims
Tokyo Open Country A/T II 35x12.50R20





"Peace is that brief glorious moment in history when everybody stands around reloading".
Thomas Jefferson
lancinfish is offline  
post #4 of 9 Old 01-27-2012, 11:21 AM
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Not sure about the SCT but I was running an Edge programmer and mine did the same thing. Had to take it into Ford and get the most up to date "Flash" and now everything is fine. Apparently the previous "Flash" that was an upgrade was the culprit. Now I have the H&S MiniMax with KEM tunes/DPF/CAT Delete and no problems. Hope this helps.
timothytyson32 is offline  
post #5 of 9 Old 01-27-2012, 08:31 PM
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
Quote:
Originally Posted by lancinfish View Post
No, Just the stock ones on the SCT. Never purchased them as i wanted to see how this thing would do before I spent more money. So far, I am running the Stock tune w/o the DPF so that it does not go into regen. Seems to be ok so far, but I have not had a large load to tow in a few weeks to test it out in the "Stock" setting.
I'd invest in custom tunes. It's night and day difference. canned tunes just run like crap. That's just how it is




Sent from my iPhone using Autoguide

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #6 of 9 Old 01-28-2012, 03:42 PM
Compression Ignition Addict
 
deamsphelps's Avatar
 
Join Date: Jan 2010
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Maybe canned tunes from the wrong company. My canned H&S tunes work fine. Good luck.
deamsphelps is offline  
post #7 of 9 Old 01-29-2012, 05:28 AM
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
Quote:
Originally Posted by deamsphelps View Post
Maybe canned tunes from the wrong company. My canned H&S tunes work fine. Good luck.
i know h&s & spartan canned tunes are great. my experience with sct canned tunes (on my 6.0) is that they suck. at least on my truck they do. sct canned tow tune (55hp) runs hotter and makes as much boost as my 150+ hp slr race tune that runs cooler.

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #8 of 9 Old 01-29-2012, 06:47 PM
Member
 
integrityinc's Avatar
 
Join Date: Oct 2010
Location: Spruce Grove, Alberta, Canada
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine did that when my dealer flashed my truck...(w/out permission I might add.. Unplugged my tuner that was not set back to stock, and flashed me...GRRRRRRRRR!!)
I had all sorts of problems after that. I actually started a thread re: that that if you like you can check out on my profile.
Sum it up to say H&S solved my problem and now I have an Edge CTS sitting on the shelf...
integrityinc is offline  
post #9 of 9 Old 01-31-2012, 06:53 AM
Powerstroke.org Rookie
 
Join Date: Jan 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have been having the same problem. My truck is stock and when towing my 7x16 enclosed trailer loaded or empty my truck overboosts and goes into limp mode. usually on a long pull in overdrive with or without tow mode switched on or not, no downshift just added boost it will just keep boosting and gets up to as high as 40lbs of boost and then goes into limp mode. Had it back to dealer after it did it last week and they reflashed the computer(reflashed 6 mnths ago) now this weekend it still boosts to 40lbs but it hasn't gone into limp mode.
Since the reflash my milage went down and now i can hear the turbo wistle, very faintly but i can now hear it when I couldnt before they reflashed the comuter.
is 40 Lbs to much boost? should I be concerned or leave it alone unless it goes limp again??
Seacoast Energy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome