08 no heat and 4wd acting funny??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-10-2011, 10:08 AM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
08 no heat and 4wd acting funny???

Ok guys, First off I noticed my four wheel drive was acting funny the other day, flipped the switch to high 4wd, put it in neautral, eased of the brake and put it back in reverse. The front tires werent pulling so I locked the hubs and put it in low 4wd worked fine, yesterday went to go to work and theres no heat, blower motors work, controls work, defrost works, just no hot air coming out of the vents.. Today went to hook to a trailer in the field 4wd worked fine on the high side with the hubs manually locked, but still no heat? Went to the dealer no "deisel mechanic" working, talked to a deisel owner he said possibly a bad vacuum pump. Any advice or any one have this problem.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-10-2011, 04:31 PM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 488
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would bet you either have a bad vacuum pump or a vacuum leak. The pump is under the hood on the driver side fender. Its on top of the fuse panel thats under the hood. You should be able to hear it running when your waiting on the glow plug light to turn off prior to starting. The vacuum tank is under the driver side battery. Vacuum operates the 4X4 auto locking hub feature as well as the heater control.

Last edited by Antonm; 12-11-2011 at 06:16 AM.
Reply With Quote Quick reply to this message
  #3  
Old 12-11-2011, 05:34 AM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
looks like its the vacuum pump so far, went out just now and checked it, and you cant hear it running... thanks man i appreciate it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:24 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors