Remote Starter Problem (won't crank) - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-16-2011, 04:51 PM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Location: Fort McMurray, Alberta
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Remote Starter Problem (won't crank)

Hey guys, I have an 08 f350 KR that came with ford's remote starter. It's always worked well then a few days ago I installed an LED lightbar and had to D/C the battery for a few hours. Since the the aux switch wires are in the foot well close to the remote start module I had to cut the zip ties and move it a few inches, feed the wire then zip tied it back up. Ever since then my remote starter hasn't worked. I click the start button, the horn honks, ignition & glow plugs start then after 10 secs when its supposed to start the horn chirps once then nothing. I was gentle when I moved the module, I didn't twist or stress any wires.

Any idea if unplugging the battery for so long may have de-programmed it or something?

Help?


Last edited by RazorSVT; 11-16-2011 at 05:34 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-17-2011, 03:28 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have a ford remote start aswell and i have a reset button on mine its not on the module but its a seperate button beside the obd cord thing i think it was installed after the dealer got it but yours could be different. im sure there is a way to reset it somehow
Reply With Quote Quick reply to this message
  #3  
Old 11-17-2011, 04:04 PM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Location: Fort McMurray, Alberta
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dutchie88 View Post
i have a ford remote start aswell and i have a reset button on mine its not on the module but its a seperate button beside the obd cord thing i think it was installed after the dealer got it but yours could be different. im sure there is a way to reset it somehow
Yes I have that button underneath too but I tried pushing it and then trying to start and it didn't do anything. I don't know if there is a proper way or not.
Reply With Quote Quick reply to this message
  #4  
Old 11-17-2011, 04:30 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maybe try with it with the key in the ignition so it for sure has power see if that changes anything
Reply With Quote Quick reply to this message
  #5  
Old 11-19-2011, 06:41 PM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had this happen to my 09. cycling the keys worked for me. Put first key in and turn key on but dont start the truck. wait 10 seconds. turn off and do the same with your second key. turn on, wait 10 seconds. take out key and try the remote start.
Reply With Quote Quick reply to this message
  #6  
Old 11-20-2011, 04:10 AM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Location: Fort McMurray, Alberta
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dutchie88 View Post
maybe try with it with the key in the ignition so it for sure has power see if that changes anything
Tried that and nothing.

Quote:
Originally Posted by flinfloner View Post
I had this happen to my 09. cycling the keys worked for me. Put first key in and turn key on but dont start the truck. wait 10 seconds. turn off and do the same with your second key. turn on, wait 10 seconds. take out key and try the remote start.
Just tried this and again nothing. It just sucks that I guarantee its something simple and my Ford dealership here charges $195/hr!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:46 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors