no smoke when exhaust cleaning - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-21-2011, 04:24 PM Thread Starter
Powerstroke.org Fanatic
 
dutchie88's Avatar
 
Join Date: Sep 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no smoke when exhaust cleaning

i have put 5000kms on my truck now and have seen the exhaust cleaning thing go on a bunch of times but i never see any smoke when it does it and it doesnt last long maybe 5 seconds at the most. do you guys get alot or any smoke when its doing the cleaning? dumb question here regen is exhaust cleaning right

08 f250 cclb king ranch hs mini maxx, snb stage 2 intake, 4 inch dp back exhaust 72 gallon fueltank with toolbox in the back
dutchie88 is offline  
post #2 of 7 Old 10-21-2011, 04:38 PM
Powerstroke.org Rookie
 
mikes08powerstroke's Avatar
 
Join Date: Sep 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Little Smoke

I somtimes see a little white smoke during regen, but only if I have the hammer down. My regen does last a lot longer than 5 seconds, usually at least 5 minutes.
mikes08powerstroke is offline  
post #3 of 7 Old 10-21-2011, 04:42 PM Thread Starter
Powerstroke.org Fanatic
 
dutchie88's Avatar
 
Join Date: Sep 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
really 5 minutes? wow i always let my truck warm up in the morning since its getting colder sometimes it smokes then but i thought it only cleaned it when its warm

08 f250 cclb king ranch hs mini maxx, snb stage 2 intake, 4 inch dp back exhaust 72 gallon fueltank with toolbox in the back
dutchie88 is offline  
post #4 of 7 Old 10-21-2011, 06:18 PM
Compression Ignition Addict
 
44magnum's Avatar
 
Join Date: Apr 2010
Location: San antonio TX
Posts: 1,281
Thanks: 1
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes they can on occasion smoke during regen, (other than in regen it shouldn't smoke) What color smoke are you getting? But don't be worried allot of them do it and when it does it may be blueish which is also apparently not unusual. I have had my truck for about 15000miles and I have only seen it smoke 3 times. I haven't seen mine go into regen if its cold, so if its smoking white and the engine is cold and its damp out it may be an intercooler problem, there was a recall or something, hopefully someone with more knowledge will come along. Where are you located? I'm asking because I done see people use Kilometers (as opposed to miles) People might get the wrong idea and think your Canadian or something.......

2008 (Job 1) F250 King ranch 4x4, snow plow prep package with 2.5 level. Black Maxx, B&W Diehard platinums. Dieselsite coolant and transmission filters, NCU Motorsports/amsoil oil bypass kit. Turbo blankets, 5.5 PMF traction
Please collect and message me Shell, Rotella oil cap codes aka "my miles matter" I'm trying to save up for a hat or something.
44magnum is offline  
post #5 of 7 Old 10-21-2011, 06:38 PM Thread Starter
Powerstroke.org Fanatic
 
dutchie88's Avatar
 
Join Date: Sep 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea i live in ontario canada it have only seen it smoke when its cooler out so like 6 degrees it could be just fine but i figure i ask u guys for some info

08 f250 cclb king ranch hs mini maxx, snb stage 2 intake, 4 inch dp back exhaust 72 gallon fueltank with toolbox in the back
dutchie88 is offline  
post #6 of 7 Old 10-21-2011, 06:48 PM
Compression Ignition Addict
 
44magnum's Avatar
 
Join Date: Apr 2010
Location: San antonio TX
Posts: 1,281
Thanks: 1
Thanked 6 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is that 6 degrees F or C? Just messing with you! What I meant by "cold" was is the engine cold? OR had you been driving for a while and the engine is warmed up to normal operating temp. So if it smokes on "Cold" and damp startup look into the intercooler issue, otherwise its normal. Sorry if I made that confusing. Hope this helps.

2008 (Job 1) F250 King ranch 4x4, snow plow prep package with 2.5 level. Black Maxx, B&W Diehard platinums. Dieselsite coolant and transmission filters, NCU Motorsports/amsoil oil bypass kit. Turbo blankets, 5.5 PMF traction
Please collect and message me Shell, Rotella oil cap codes aka "my miles matter" I'm trying to save up for a hat or something.
44magnum is offline  
post #7 of 7 Old 10-21-2011, 06:51 PM Thread Starter
Powerstroke.org Fanatic
 
dutchie88's Avatar
 
Join Date: Sep 2011
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea i just noticed it yesterday morning when i fired it up but there is a good possibility that it could be my intercooler sometimes the turbo doesnt seem like it spools up according to the gage

08 f250 cclb king ranch hs mini maxx, snb stage 2 intake, 4 inch dp back exhaust 72 gallon fueltank with toolbox in the back
dutchie88 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome