AUX plug-in not working - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-19-2011, 03:15 PM Thread Starter
Member
 
Join Date: Aug 2011
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
AUX plug-in not working

My aux cord plug in does not work, what could be the problem, and how can i fix it? is it possible that this could be a fuse issue? If so, which fuse would it be? And i have the XLT stock stereo, not the audiophile, and everything else on the stereo works fine.
Thanks

2008 F250 6.4
Spartan 250 EGR off tune
5" Flo-Pro
S&B Intake
hunterhudd is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-23-2011, 05:05 PM
Compression Ignition Addict
 
jlint1988's Avatar
 
Join Date: May 2011
Location: league city tx
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by hunterhudd View Post
My aux cord plug in does not work, what could be the problem, and how can i fix it? is it possible that this could be a fuse issue? If so, which fuse would it be? And i have the XLT stock stereo, not the audiophile, and everything else on the stereo works fine.
Thanks
Same exact thing is wrong with mine but, mine is the audiophile. I have pulled my dash, checked fuses u name it cant figure it out. I didnt notice it until after I bought the truck and the dealership would not work with me haha figures.
jlint1988 is offline  
post #3 of 4 Old 10-25-2011, 10:26 AM Thread Starter
Member
 
Join Date: Aug 2011
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
if you find a fix, please let me know

2008 F250 6.4
Spartan 250 EGR off tune
5" Flo-Pro
S&B Intake
hunterhudd is offline  
post #4 of 4 Old 10-25-2011, 01:26 PM
Compression Ignition Addict
 
jlint1988's Avatar
 
Join Date: May 2011
Location: league city tx
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by hunterhudd View Post
if you find a fix, please let me know
will do let me know also.
jlint1988 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome