Fogs/2008 f250 - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-30-2011, 10:39 PM Thread Starter
Compression Ignition Addict
 
kevinah's Avatar
 
Join Date: Nov 2010
Posts: 289
Thanks: 12
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Fogs/2008 f250

Posted on the electronics and got nuthin so............I bought fog lights.(oem), I didn't pay attention and bought without wiring harness. Can someone tell me how to wire to upfitters? I found them on the engine side of the firewall but I have to figure out wiring everything together.

Thank you.


Sent from my Autoguide iPhone app
kevinah is online now  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-01-2011, 06:55 AM
Compression Ignition Addict
 
blackcloud2k's Avatar
 
Join Date: Nov 2009
Location: Fort Collins, CO
Posts: 2,107
Thanks: 2
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to blackcloud2k Send a message via Yahoo to blackcloud2k
As you have said there is a pig tail in the engine bay on the drivers side. To get power to them you need to connect the proper wire for the upfitter switch you would like to use to the proper wire in the wireharness under the dash. If you take your dash panel off you will find a bunch of wires that are all labeled on a tag on the outside of the loom. run a wire from the switch wire to the appropriate wire in the bundle and that will power the wire you hook to on the pigtail in the engine bay.

2015 F350 Ruby Red Platinum, SRW CCLB, Color matched Ranchhands, rigids.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

SOLD:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
blackcloud2k is offline  
post #3 of 3 Old 10-01-2011, 12:08 PM
Banned
 
Join Date: Jun 2010
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I built my wiring harness as well on my 2000....I ran the power wire to my parking lights and tapped it in, and I ran a ground to the frame and they work perfect....no problems what-so-ever. and my foglights are on when my highbeams are on it's what everybody wants anyway lol.
thatguy2010 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome