NO CRUZ CODE P0703 BRAKE SWITCH B - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-05-2011, 10:11 AM Thread Starter
Compression Ignition Addict
 
laynlow transport's Avatar
 
Join Date: Nov 2010
Location: winnipeg
Posts: 236
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
NO CRUZ CODE P0703 BRAKE SWITCH B

any one no what switch i should change got 2 dtc p0703 and p2125a ?????

2008 F350 fx4
S&B intake
8" fab tech
pro comp trac bars
fab tech radias arms
5" turbo back
7" stack
coolant filter
air dog 2
ARP STUDS
EGR delete
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CCV filter
Street Diesel big intake and cooler pipe
H&S MINI MAXX 300 tunne
2 10" kicker subs
ALPINE NAV
HID head and fog lights
RECON lights all around
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

AMP POWER STEPS
20x12 FUEL NUTZ Wheels 38x15.5 20 Mtz
laynlow transport is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-05-2011, 06:43 PM
Compression Ignition Addict
 
j21black's Avatar
 
Join Date: Feb 2010
Posts: 685
Thanks: 6
Thanked 12 Times in 11 Posts
Mentioned: 1 Post(s)
Quoted: 15 Post(s)
Feedback Score: 0 reviews
Had the same issue this weekend. It happened after I had applied the parking brake.

I found where the switches were going bad casuing the computer to think the brake was engaged, thus not allowing the cruise control to engage.

I just wiggled the connector coming of the brake pedal and the connector under the master cyclinder and drove 600miles home with the cruise control engaged.
j21black is offline  
post #3 of 5 Old 07-06-2011, 07:57 PM Thread Starter
Compression Ignition Addict
 
laynlow transport's Avatar
 
Join Date: Nov 2010
Location: winnipeg
Posts: 236
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by j21black View Post
Had the same issue this weekend. It happened after I had applied the parking brake.

I found where the switches were going bad casuing the computer to think the brake was engaged, thus not allowing the cruise control to engage.

I just wiggled the connector coming of the brake pedal and the connector under the master cyclinder and drove 600miles home with the cruise control engaged.
i changed the front one under master cyl today seems to work good

2008 F350 fx4
S&B intake
8" fab tech
pro comp trac bars
fab tech radias arms
5" turbo back
7" stack
coolant filter
air dog 2
ARP STUDS
EGR delete
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CCV filter
Street Diesel big intake and cooler pipe
H&S MINI MAXX 300 tunne
2 10" kicker subs
ALPINE NAV
HID head and fog lights
RECON lights all around
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

AMP POWER STEPS
20x12 FUEL NUTZ Wheels 38x15.5 20 Mtz
laynlow transport is offline  
post #4 of 5 Old 10-10-2011, 05:03 PM
Haulin
 
Join Date: Jul 2011
Posts: 54
Thanks: 5
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No Cruise Code P0703 Brake switch B

I have changed both of the sensors on the master brake cylinder, and I still have no cruise, I even Called H&S, I installed the new update, and then went back to stock, to make sure that it wasn't the software, so I went back to stock and I still had the problem. Any thought on what the problem is as I will be driving to Santa Fe New Mexico, which is a 12 hour drive for me give or take a little bit, and I would like to have my Cruise Control working.
BigBlue_08 is offline  
post #5 of 5 Old 10-13-2011, 05:11 PM Thread Starter
Compression Ignition Addict
 
laynlow transport's Avatar
 
Join Date: Nov 2010
Location: winnipeg
Posts: 236
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by BigBlue_08 View Post
I have changed both of the sensors on the master brake cylinder, and I still have no cruise, I even Called H&S, I installed the new update, and then went back to stock, to make sure that it wasn't the software, so I went back to stock and I still had the problem. Any thought on what the problem is as I will be driving to Santa Fe New Mexico, which is a 12 hour drive for me give or take a little bit, and I would like to have my Cruise Control working.
any luck yet ????

2008 F350 fx4
S&B intake
8" fab tech
pro comp trac bars
fab tech radias arms
5" turbo back
7" stack
coolant filter
air dog 2
ARP STUDS
EGR delete
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CCV filter
Street Diesel big intake and cooler pipe
H&S MINI MAXX 300 tunne
2 10" kicker subs
ALPINE NAV
HID head and fog lights
RECON lights all around
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

AMP POWER STEPS
20x12 FUEL NUTZ Wheels 38x15.5 20 Mtz
laynlow transport is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome