Hummmmmmmm sound?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2011, 06:23 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2009
Posts: 137
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Hummmmmmmm sound??

Well i got the truck home. And love it so far. Its like a caddy compaired to my 7.3. I was giving it a good cleaning today and key in start position to listen to the radio and I could hear a hummm sound under the hood. It was on or hummed the whole time I cleaned. I couldn't figure out where it was coming from. Any ideas???????? Will i hurt anything leaving it in start without engine running. Anyway it sure is a nice truck. It was made 01-08 is it a job1 or job2. Thanks Chris
Attached Thumbnails
Hummmmmmmm sound??-febmar2011-005.jpg   Hummmmmmmm sound??-febmar2011-007.jpg  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-05-2011, 07:01 PM
Premium Member
 

Join Date: Jan 2009
Location: Houston
Posts: 293
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe the vacuum pump for the four wheel drive? I had a broken vacuum line once that made a hum when the ignition was in the on position.
Reply With Quote Quick reply to this message
  #3  
Old 03-05-2011, 07:16 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2010
Posts: 142
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I could be wrong but it might be the fuel pump.
Reply With Quote Quick reply to this message
  #4  
Old 03-05-2011, 11:00 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2009
Posts: 137
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Thats what I thought it was, but does it stay on. I check it more tomorrow.
Reply With Quote Quick reply to this message
  #5  
Old 03-06-2011, 07:11 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Dayton, Ohio!
Posts: 330
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Dim Sum
Sounds like the vacuum pump. Its on the driver's side up next to the firewall I think.

BTW, good looking FX4!
Reply With Quote Quick reply to this message
  #6  
Old 03-06-2011, 07:38 AM
Premium Member
 

Join Date: Jan 2009
Location: Houston
Posts: 293
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel pump shuts off after about 30 seconds, look under the hood drivers side in between fire wall and battery, I'm fairly confident it's the vacuum pump.
Reply With Quote Quick reply to this message
  #7  
Old 03-06-2011, 07:51 AM
Compression Ignition Addict
 

Join Date: May 2008
Location: West Palm Beach, FL
Posts: 553
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Was the key in the run position or the accessory position? If its in the run position the fuel pump and vacuum pump will run. It shouldnt hurt anything, maybe just leave it in the accessory position the next time. It wont make noise and your radio will have power.
Reply With Quote Quick reply to this message
  #8  
Old 03-06-2011, 08:08 AM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Prince George, British Columbia
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks guys. My new company truck does the same thing. It doesnt stop humming when its running and my auto lock hubs dont work either. Vacumm pump sounds right.
Reply With Quote Quick reply to this message
  #9  
Old 03-06-2011, 08:17 AM
Retired Army
 

Join Date: Feb 2007
Posts: 2,540
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
on my 2010 it was a vacuum pump
Reply With Quote Quick reply to this message
  #10  
Old 03-06-2011, 10:05 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2009
Posts: 137
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Thats right its coming from the drivers side behind battery. Ok then if I put it in the aux position the dinger drives me crazy. Can you take out the dinger. I used to take the out of 90 model chevys, but wasn't sure because these are to techie and thought it my have to stay in. That also brings me to another question............

It has auto and lock on the hubs. They are in auto now. Please explain how they work. If I turn switch in 4x4 will it been in or do I have to get out and look them in. Thanks Chris
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors