4 wd noises?? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-29-2011, 03:46 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Tampa Bay Area
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4 wd noises??

When I put my 08 6.4 Crew Cab into 4 wheel drive there is a squeaking noise coming from the front end. It sounds like it is coming from the drivers side front wheel. I squeaks as the tires rotate. This is a very noticeable noise. The noise goes away after a minute or two. I have had my truck back to the dealer 4 times for this issue and they cannot find any problems as the noise goes away after the hubs warm up. I started complaining about this at 35,000 miles and my truck goes in Monday for my 50,000 mile service. I am going to have them check it again. The drive train warranty goes out at 60,000 miles. If I were to attempt to sell my truck this would be an issue and I want it fixed under warranty. Has anyone else had a similar problem?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-30-2011, 08:26 PM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a 2008 F350 and it also has a squeek like you describe at times. It started when I would be using 4X4 but seemed to go away after a bit. I thought it was the hubs but it would always stop after a bit and wouldnt repeat itself.

Today it did it when in 2WD which is the first time it started squeeking when I wasn't using the 4X4. I haven't had it checked yet but am going to call the dealer tomorrow and see if they will check it out.

The only thing that seemed to be in common with the times that it was squeeking was that it was wet weather.
Reply With Quote Quick reply to this message
  #3  
Old 01-31-2011, 04:54 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Tampa Bay Area
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by DitchWater View Post
I have a 2008 F350 and it also has a squeek like you describe at times. It started when I would be using 4X4 but seemed to go away after a bit. I thought it was the hubs but it would always stop after a bit and wouldnt repeat itself.

Today it did it when in 2WD which is the first time it started squeeking when I wasn't using the 4X4. I haven't had it checked yet but am going to call the dealer tomorrow and see if they will check it out.

The only thing that seemed to be in common with the times that it was squeeking was that it was wet weather.
Mine squeaks regardless of the weather. I will be bringing it into the dealer this afternoon and leaving it overnight for them to check it out. I will post the results.
Reply With Quote Quick reply to this message
  #4  
Old 09-23-2013, 03:51 PM
Serving Our Country!

 

Join Date: Oct 2011
Location: Decatur, IL
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ezzrider View Post
Mine squeaks regardless of the weather. I will be bringing it into the dealer this afternoon and leaving it overnight for them to check it out. I will post the results.
Did you guys ever figure out what this is.. Mine is starting to do this also.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors