EGR Cycle - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-13-2010, 06:40 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 169
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
EGR Cycle

Hello Everyone,

I have noticed my EGR has not been cycling on my DashDQ, since it has gotten cold....below 32 deg. I am running the Spartan 75hp no dpf tune, which should still cycle the EGR....any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-15-2010, 09:25 AM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey, i am having the exact same issue as you, and off the spartan forums it appears others are as well. I have an 08 450 and was running the 210 tune, i have the updated non coolant egr as my old one failed last spring. I noticed it wasnt cycling at idle anymore, so i loaded the 75hp tune and got response out of it fot about 30 seconds. 20% commanded slowly dropping down to zero then flatlined. I took the plastic actuator cover off of the egr and depressed the motor a few times and it was smoof as silk. Same crap tho, worked for 30 secs then nothing. Tried various engine temps to no avail, and out ambient temp was about 25, as night went on it dropped to 18 and she wouldnt open at all. Im wondering if this is something in spartans programming and the cold temps. I am going down to see my buddy (diesel master tech) at our ford dealer (hes letting me wash my truck in thier heated shop after hours cause its so &@$#* cold!) and ill see if i can talk him into running the ford scantool on the pcm and run some commands on the egr to see if its functioning properly. Ill report later tonight.
Reply With Quote Quick reply to this message
  #3  
Old 12-15-2010, 07:22 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, heres the beans... It appears the egrs are fine. I never had him hook up the comp, but, i did wash my truck and fart around for an hour and a half and then start it up. Temp reading on the iat was 67 in the shop and low and behold egr percentage popped up to 15 as soon as i tapped the gas. Cycled finefor 3-4 minutes and then within 30 seconds of driving outside with air temps of 25 it went to 0. Seems to be a temp programming issue. Oh well no cel or codes so works for me.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors