newbie: egt temp questions - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-11-2010, 02:54 PM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
newbie: egt temp questions

2008 f250 only mod is a edge evolution programmer. ran it for a couple of months and engine temp ran around 400 at 70 mph. out of the blue temp jumped up to 600 -700 at 70 mph and goes up around 1000 when I gas it just a little nothing hard say to pass. I thought maybe the egrt a sensor but no luck. same way when done. Does anyone have any suggestions or are my temps. ok thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-11-2010, 03:59 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,589
Thanks: 5
Thanked 102 Times in 97 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by kansan View Post
2008 f250 only mod is a edge evolution programmer. ran it for a couple of months and engine temp ran around 400 at 70 mph. out of the blue temp jumped up to 600 -700 at 70 mph and goes up around 1000 when I gas it just a little nothing hard say to pass. I thought maybe the egrt a sensor but no luck. same way when done. Does anyone have any suggestions or are my temps. ok thanks
Possibly going into regen mode causing the temps to climb which is normal.
Reply With Quote Quick reply to this message
  #3  
Old 08-11-2010, 04:04 PM
Banned
 

Join Date: Jul 2009
Location: Kansas
Posts: 3,012
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
No to steal your thread bud, but be sure to check out the Kansas forum. We are in the process of trying to get a Kansas chapter of the org going and are trying to get any Kansas members to join up.

Ohh. and welcome.
Reply With Quote Quick reply to this message
  #4  
Old 08-11-2010, 04:14 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If you are running it DPF on, it could be getting clogged and causing the extra back-pressure.
Reply With Quote Quick reply to this message
  #5  
Old 08-11-2010, 11:09 PM
Premium Member
 

Join Date: Sep 2009
Location: Wetaskiwin Alberta
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by kansan View Post
2008 f250 only mod is a edge evolution programmer. ran it for a couple of months and engine temp ran around 400 at 70 mph. out of the blue temp jumped up to 600 -700 at 70 mph and goes up around 1000 when I gas it just a little nothing hard say to pass. I thought maybe the egrt a sensor but no luck. same way when done. Does anyone have any suggestions or are my temps. ok thanks
I wouldn't worry about it until you start hitting 1500 degrees. Should be able to handle 1600 degrees for a few seconds.
Reply With Quote Quick reply to this message
  #6  
Old 08-11-2010, 11:25 PM
Member
 

Join Date: Jul 2010
Location: Plymouth In.
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like regen to me, suggestion, get rid of the dpf as soon as you can!
Reply With Quote Quick reply to this message
  #7  
Old 08-14-2010, 08:13 PM
Powerstroke Techie

 

Join Date: Oct 2009
Posts: 1,677
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
I would say 400 is LOW at 70mph, myself...
Reply With Quote Quick reply to this message
  #8  
Old 08-14-2010, 09:09 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2010
Location: S.E. Kansas
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Big Angry Hillbilly View Post
I would say 400 is LOW at 70mph, myself...
I agree...

I don't know much about the 6.4's but I would say your fine. With PHP tuning on my truck i would run about 500*@70mph and now with Gearhead tuning my truck runs around 650*@70mph. And i would see upwards of around 1000-1200 when really getting on it.

The norm is 100* for every 10mph your driving.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors