High Idle issues with new 2010 6.4L - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-05-2010, 08:41 PM Thread Starter
dc4
Powerstroke.org Fanatic
 
dc4's Avatar
 
Join Date: Aug 2009
Location: Silver Spring, MD
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
High Idle issues with new 2010 6.4L

I traded in my 08 6.4L for a 2010. On my 08 when I did the high idle mod I used a transistor to achieve 1320 rpms. Well on my new 2010 I used a potentiameter. After instal and a test the engine light lit up so i shut off the engine and started it back up. This time the engine light went off but the wrench light lit up so I shut it off again and restarted it, this time I had no warning lights come on. However after using it for a couple of days I have noticed that when I turn the High idle on the rpms vary plus or minus 200 rpms. This bothers me a little bit because on my last 6.4 when I hit the high idle the rpms were steady. Could I be using the wrong potentiameter or possibly crossed some wires accidently while installing it. Thanks for any help guys.

Ford F350 6.4L Crew Cab
Long Bed
dc4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome