Problem????? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-05-2010, 01:48 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Forest Hill, Maryland
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem?????

I'm not sure I have a problem or not. I was sitting at a red light and felt the truck slightly bounce up and down. It felt similar to sitting on a bridge when a big truck goes by and causes the bridge to bounce. The motor never changed sounds, I didn't let off of the brake allowing the truck to move. It happened again at the next light and my wife felt it also. I wasn't on a bridge. Any ideas what it could have been?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-05-2010, 01:58 PM
Member
 

Join Date: Apr 2010
Location: Leander Texas
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wind blowing?
Reply With Quote Quick reply to this message
  #3  
Old 05-05-2010, 02:07 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Forest Hill, Maryland
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No wind, sun shining no beer or other spirits (unfortunately).
Reply With Quote Quick reply to this message
  #4  
Old 05-05-2010, 03:44 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Texas Hill Country
Posts: 819
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Regen!!

Mark
Reply With Quote Quick reply to this message
  #5  
Old 05-05-2010, 05:21 PM
Compression Ignition Addict
 

Join Date: Mar 2009
Location: Forest Hill, Maryland
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I have about 200 miles before it will regen again. There was no strange or different sounds, just a mild bouncing. Maybe up and down twice. I barely felt it. I didn't notice anything different when I took off from the lights, just the usual turbo lag.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors