Temps Question. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-07-2009, 08:44 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: humble texas
Posts: 558
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Temps Question.

Ok im just wanting to see what yalls oil and coolant temps are looking like with normal driving.

mine 70mph normal driving on flat roads.
oil 207-210
coolant 198-202

does this sound normal??? the temps have been going up ever since i have a blown egr cooler fixed under warranty. I there anything i should be worried about??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-08-2009, 07:42 AM
Compression Ignition Addict
 

Join Date: Jul 2008
Location: new hudson michigan
Posts: 225
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
yea those r normals. im usually chillin at 190-200 for ECT, around 200 for EOT.
i have an elite diesel sneaky up-pipe with a block off plate between up-pipe and EGR cooler so my coolant will prob be a little cooler than yours.
Reply With Quote Quick reply to this message
  #3  
Old 06-08-2009, 08:16 AM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Springfield, VA
Posts: 161
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Sins4u33
sounds about right sir.
Reply With Quote Quick reply to this message
  #4  
Old 06-08-2009, 09:41 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: humble texas
Posts: 558
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ok but that dosent explain why the temp have been rising....before the egr cooler blew both temps were running well under 200 and now the just keep climbing up there. And when i tow i can easily see the the oil temp hit 230.....is this normal or is somthing going wrong?
Reply With Quote Quick reply to this message
  #5  
Old 06-08-2009, 10:29 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Moose jaw,saskachewan,canada
Posts: 2,022
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maybe your oil cooler is pluged or plugging....just a guess though.
Reply With Quote Quick reply to this message
  #6  
Old 06-08-2009, 11:10 AM
Member
 

Join Date: Sep 2008
Location: Temecula, California
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Normal driving:

ECT= 190*- 198*

EOT= mid 190's

Towing 8k from Cali to Denver:

ECT= 196*- 208*

EOT= 200*- 220*
Reply With Quote Quick reply to this message
  #7  
Old 06-08-2009, 11:15 AM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Did you replace your oil cooler with the egr cooler?
Reply With Quote Quick reply to this message
  #8  
Old 06-08-2009, 01:54 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: humble texas
Posts: 558
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Goose350 View Post
Did you replace your oil cooler with the egr cooler?
I just looked at the warranty ticket and no they didnt replace the oil cooler....should this have been replaced?
Reply With Quote Quick reply to this message
  #9  
Old 06-08-2009, 01:57 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
It should have. This could be your problem. I know you are in Texas and it is probably a little hotter over there but, it is still hot here in Alabama and I usually see a oil temp of 180-200 and a coolant temp of 170-190 and thats not babying it.
Reply With Quote Quick reply to this message
  #10  
Old 06-08-2009, 02:04 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: humble texas
Posts: 558
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
well im taking the truck to them in the morning.....maybe everything will get straightened out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:12 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors