Crazy! ABS Light - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-11-2009, 12:20 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Linton,IN
Posts: 995
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Crazy! ABS Light

Does anybody elses truck while cruise down the highway on a long trip the abs light will just suddenly pop on? My 2 06's both do this but sometimes it kills the truck for about 5sec. and then refires runs fine but have an abs light any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-11-2009, 12:55 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Rhinelander,WI
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

Mine also
Reply With Quote Quick reply to this message
  #3  
Old 05-11-2009, 01:12 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: South East Pennsylvania
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My 06 has also done this for no apparent reason. I was driving for about four hours towing some quads and it just popped up and then went away later on. It is weird that your truck died, that's weird.
Reply With Quote Quick reply to this message
  #4  
Old 05-11-2009, 01:53 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2009
Location: Menasha WI
Posts: 140
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by glennpagano444 View Post
My 06 has also done this for no apparent reason. I was driving for about four hours towing some quads and it just popped up and then went away later on. It is weird that your truck died, that's weird.
Mine did too. I found moisture in the rear speed sensor connector.
Reply With Quote Quick reply to this message
  #5  
Old 05-11-2009, 05:22 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Warwick R.I.
Posts: 523
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
16hr trip in my truck towing a 30ft enclosed and i didnt have one problem with anything
Reply With Quote Quick reply to this message
  #6  
Old 05-12-2009, 03:54 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Linton,IN
Posts: 995
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Since this has done this with both my 06's and you other guys have 06's I guess its only an 06 problem? I was guessing a bad drivline speed sensors has anybody replaced this and remedied the problem? My couisin has a lifted 05 and his rear driveline speed sensor in the rear diff is not even hooked up and he has an abs light all the time so I know a problem with it will cause an abs light.
Reply With Quote Quick reply to this message
  #7  
Old 05-12-2009, 03:56 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Linton,IN
Posts: 995
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
We also have an 04 with problems like this.
Reply With Quote Quick reply to this message
  #8  
Old 05-12-2009, 10:39 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Linton,IN
Posts: 995
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any techs have an idea?
Reply With Quote Quick reply to this message
  #9  
Old 05-15-2009, 05:28 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Linton,IN
Posts: 995
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Light came on again tonight got the SCT out to try and read a code but there isnt one even with the ABS light still on I went to read DTC and says there no code anbody fixed this problem thats had it?
Reply With Quote Quick reply to this message
  #10  
Old 05-16-2009, 06:59 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Linton,IN
Posts: 995
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I went to autozone to have the codes checked tonight and nothing. I also pulled the driveline speed sensor and it looked fine anybody have a part number for the driveline speed sensor for an 06 f350 4x4?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors