05 6.0, rough start, black smoke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-08-2009, 07:19 PM
Premium Member
 

Join Date: Oct 2007
Location: Raymore, Saskatchewan
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 6.0, rough start, black smoke

Over the last couple of days my truck has been cold starting rougher and rougher, and puffing black smoke at startup. I'm thinkin i got at least 2 inlectors gone, any opinions? BTW it has the latest flash.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-08-2009, 07:20 PM
Premium Member
 

Join Date: Oct 2007
Location: Raymore, Saskatchewan
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
forgot to mention, shes been gettin terrible mileage on the highway.
Reply With Quote Quick reply to this message
  #3  
Old 05-08-2009, 11:07 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2009
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I agree that it could be injectors. But you can't rule out that it may possibly be the FICM or EGR valve. Either of those problems can create symptoms like you are describing. Do you have any engine codes? Are you still under warranty? If so, have a dealership hook it up to the computer and give you a diagnosis.
Reply With Quote Quick reply to this message
  #4  
Old 05-09-2009, 07:18 AM
Premium Member
 

Join Date: Oct 2007
Location: Raymore, Saskatchewan
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
she's been off warranty for 30k now, egr is blocked off, so i guess that leaves FICM and injectors
Reply With Quote Quick reply to this message
  #5  
Old 05-09-2009, 09:04 AM
Member
 

Join Date: Mar 2008
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what kind of codes do you have if you have scanned it at all?
Reply With Quote Quick reply to this message
  #6  
Old 05-09-2009, 10:03 AM
Premium Member
 

Join Date: Oct 2007
Location: Raymore, Saskatchewan
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
havent had time to get it scanned, hopefully i can get it in first thing monday
Reply With Quote Quick reply to this message
  #7  
Old 05-10-2009, 02:05 AM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like the same thing that happened when my FICM went out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors