6.0 Problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-22-2009, 07:50 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Problem

I am literally sick here......
I had a 2003 F350 dually with the 7.3. Workhorse, but I had the unfortunate problem of it started using gallons of oil. I had injectors replaced and it stopped for a month. Then I was bringing a load of horses across a big mountain in Va and it dumped all the oil again........ Not willing to put another grand in it, I traded it.............
Found a beautiful 2005 crew cab, FX4, 6.0L, Lariat without a scratch in or out. With 70,000 miles, still under warranty!
I test drove it and it was great, on way home it started missing.......Karma??
Took it to the local Ford garage and they put in an injector. Drove it a week and started missing and quit. Took it back and they put on the Injector control module. Picked it up, next day quit. had to have it towed. They kept it 3 days said they didn't know what it was. One side of engine injectors were working, other side none were...... Told me I could take it home Friday and bring back Monday, problem was intermitten they said. It will be ok. I live 7 miles from garage. Made it 5 miles and quit. Went 500yds at a time with a 15 min break to let it cool and start again. Finally had neighbor pull me home with him Silverado....Urgggggggggg.
Had it towed Monday to another Ford dealer. They put 3 new injectors in it. Going to test drive it and let me pick er up. If it is fixed.
I am hoping it last longer than a couple days.

Any of you guys heard of such a problem?????

I am disgusted, about ready to go back to Duramax.

Sorry so long.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-22-2009, 08:39 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Moose jaw,saskachewan,canada
Posts: 2,022
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #3  
Old 04-22-2009, 09:17 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
someone at least tell me it is worth it just to say I have one even if I can't drive it????? LOL
Reply With Quote Quick reply to this message
  #4  
Old 04-22-2009, 09:28 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,247
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
no teling what the problem is , dont think injectors s the concern, i just put a ficm in one monday , and it came back today bad again, maybe bad ficm again
Reply With Quote Quick reply to this message
  #5  
Old 04-22-2009, 09:30 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am not feeling confident it will be fixed. I will keep you posted. Look like I will be in the Corolla for the first horse show of the year..........
Reply With Quote Quick reply to this message
  #6  
Old 04-22-2009, 09:36 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,247
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mtcarmelfarm View Post
I am not feeling confident it will be fixed. I will keep you posted. Look like I will be in the Corolla for the first horse show of the year..........
keep us posed im curious what fixes it , i have my thoughts but we will see , have fun in the corolla
Reply With Quote Quick reply to this message
  #7  
Old 04-22-2009, 10:25 AM
Member
 

Join Date: Mar 2009
Location: port allegany,pa
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
a guy I know was have something along the same problem. it would just quit!! and after 15 min or so could start it but only go 15 to 20 MPH
I was at the dealer buying 05 FX4. when they was working on it. so I went right into the shop to nib ****
they said his high pressure oil pump went
so I ask how to keep this from happening to me? and said about every 3 tank full to get engine up to temp put it 3rd gear (auto tranny)
and flat foot it for about 6/7 miles and said it worked to get the oil pressure up and and clean the turbo,EGR,EGR cooler.and around the injectors
Reply With Quote Quick reply to this message
  #8  
Old 04-22-2009, 10:29 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yep it would run 15 to 20 mph with white smoke a pourin and then quit again about 500yds.
But it is a pretty truck!!!!
Reply With Quote Quick reply to this message
  #9  
Old 04-22-2009, 10:46 AM
Member
 

Join Date: Mar 2009
Location: port allegany,pa
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not sure what lead them to the high presure oil pump
but i'd ask your shop if it's something they have looked at
Reply With Quote Quick reply to this message
  #10  
Old 04-23-2009, 04:15 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I picked up my truck last evening, and it is Running Great! Now if it keeps it up!!
Mechanic at the second dealer I took it to told me. Two injectors were loose, not the ones the last dealer worked on, but the ones the dealer I bought it from worked on. He said he didn't know how the last dealer missed it. One of the injectors that was loose was bad and was continuously dumping fuel. He replaced three injectors and ran it all day yesterday. Then I picked it up and ran it a 100 miles or so. It purrs like a kitten, no a BIG CAT! LOL
I'm still a little worried there is another problem making injectors go out, only time will tell.
I appreciate all your input.
This site is a great asset to all Powerstroke owners, especially us rookies!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors