ANNOYING NOISE!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2009, 07:41 AM
Emergency Services

 

Join Date: Jan 2009
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thumbs down ANNOYING NOISE!!!

So i got my exhaust put on about 2 weeks ago and it has been making this noise. IT sounds like a vibration against steel of some sort. It sounds like its coming from behind the airbag but not sure what that could be? Maybe the down pipe rubbbing against the firewall? Anyone have any ideas its killing me. Its only at warm up idle and on first acceleration then it quits, til i let off the gas again. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2009, 07:51 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
its probably hitting the trans cross member. does it many any noise like a hitting sound when you shut it off?

the other spot it could be is maybe one of your clamp/hangers are hitting the frame somewhere, you need to get under the truck and move the pipe around and see if its making contact anywhere, def check the cross member first
Reply With Quote Quick reply to this message
  #3  
Old 02-12-2009, 05:01 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nharmswhey I am having the same exact problem, (so annoying) I am taking it to a muffler shop this morning to see if they can figure it out. When I figure it out I will keep you posted. If you come up with the answer please inform me.
Reply With Quote Quick reply to this message
  #4  
Old 02-12-2009, 05:58 AM
Serving Our Country!
 

Join Date: Sep 2007
Location: Poulsbo, WA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That's 3 of us. Mine seems to happen at certain RPM's. I have looked and checked everything twice, but can't find anything either. It happened as soon as I got the exhaust on. Let us know if the muffler shop finds anything.
Reply With Quote Quick reply to this message
  #5  
Old 02-12-2009, 07:43 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
have any of you checked your clearance between the dp and the cross member????
Reply With Quote Quick reply to this message
  #6  
Old 02-12-2009, 08:54 AM
International Harvester
 

Join Date: Sep 2007
Location: Harwood, MD
Posts: 578
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by nharmswhey View Post
So i got my exhaust put on about 2 weeks ago and it has been making this noise. IT sounds like a vibration against steel of some sort. It sounds like its coming from behind the airbag but not sure what that could be? Maybe the down pipe rubbbing against the firewall? Anyone have any ideas its killing me. Its only at warm up idle and on first acceleration then it quits, til i let off the gas again. Any ideas?
Mine made a similar noise once before and the downpipe clamp was not tight enough, be careful though, they are easy to over tighten and strip.
Reply With Quote Quick reply to this message
  #7  
Old 02-12-2009, 03:02 PM
Serving Our Country!
 

Join Date: Sep 2007
Location: Poulsbo, WA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have checked clearances both running and off and can't find any place that would touch. I even tried to have the son hold the pedal at the RPM that causes it and couldn't locate it under the hood or under the chassis. Still lookin' tho.
Reply With Quote Quick reply to this message
  #8  
Old 02-12-2009, 07:44 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well my problem ended up being the down pipe clamp. It was chafed to the point it was not holding the Down pipe securely to the Turbo. They put a bigger version of the original clamp on, it was huge. And it also had a tighter V section so it would deffinatley hold the two mating surfaces together. I hope this help's, because that vibrateing noise will drive a man crazy.
Reply With Quote Quick reply to this message
  #9  
Old 02-12-2009, 08:02 PM
Emergency Services

 

Join Date: Jan 2009
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I took it to the exhaust shop but they couldn't find anything wrong. Guess I'll check it myself
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors