First Start Of the Day Issues - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-01-2009, 09:49 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 467
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
First Start Of the Day Issues

Well replaced my glowplus(8 of em) and changed the oil and fuel filters, as well as adding some new oil. New issues arrive horray!

First start of the day I have to crank it over at least 4 times. First time it sounds anemic and like nothing will happen. Each time after that it sounds stronger and stronger, till the fourth time it fires horray!

It sat for a week and did that, and just now sitting over night it did that.

The oil pressure gage on the cluster dosent move whatsoever, and neither does the RPM gage, even on the crank where it fires. After that the rest of the day it works like a charm 0 issues.

Anyone have ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-01-2009, 09:54 AM
Viking Heavy Diesel

 

Join Date: Nov 2007
Location: 34'.6264 -98.4192
Posts: 20,704
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
How cold is it there. Mine kinda acts like that when its very cold sometimes!
Reply With Quote Quick reply to this message
  #3  
Old 02-01-2009, 09:58 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 467
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ha its like 54 degrees
15-40w oil
Reply With Quote Quick reply to this message
  #4  
Old 02-01-2009, 10:58 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Ashburn VA
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Test your batteries. Make sure to test them individually and it is recommended to replace both at the same time.
Reply With Quote Quick reply to this message
  #5  
Old 02-01-2009, 11:29 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 467
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did both are good
Reply With Quote Quick reply to this message
  #6  
Old 02-02-2009, 12:45 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Posts: 467
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well I plugged it in overnight and started with 0 issues, so maybe a glowplug controller issue?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors